none
Emaila Delivery Report Search Content open failed to show

    Question

  • Hi All,

    Good Day!!!,

    Yesterday we had a problem with network so exchange server could not able to delivery external emails. All are stuck in queue and send delayed mail notification to sender. Then later we found issue and correct it so that time all emails were sent to external world.

    Our query is that one of our sender is complained that important email sent by him is not delivered to the receipient and he want the delivery report from server.

    When we try to serach the delivery report we found the delivery report but we could not able to view the content of the status message.

    Please find the screen shot below.

    thanks in advance.


    Regards, Kesavan K M. Please remember to mark the replies as answers if they help.

    Wednesday, March 1, 2017 7:35 AM

Answers

All replies

  • Hi All,

    Good Day!!!,

    Yesterday we had a problem with network so exchange server could not able to delivery external emails. All are stuck in queue and send delayed mail notification to sender. Then later we found issue and correct it so that time all emails were sent to external world.

    Our query is that one of our sender is complained that important email sent by him is not delivered to the receipient and he want the delivery report from server.

    When we try to serach the delivery report we found the delivery report but we could not able to view the content of the status message.

    Please find the screen shot below.

    thanks in advance.


    Regards, Kesavan K M. Please remember to mark the replies as answers if they help.


    Use Powershell (Get-MessageTrackingLog) instead. That Delivery reports menu is buggy.
    Wednesday, March 1, 2017 6:04 PM
  • Hi,

    I met this problem before, and I solved it with the following command:

    1. Cleared the cache in IE.

    https://support.microsoft.com/en-us/help/17438/windows-internet-explorer-view-delete-browsing-history#ie=ie-11

    2. Reset IE (Sign out all accounts and close IE browser)

    https://support.microsoft.com/en-us/kb/923737

    3. Reboot Exchange server.

    And here is one solution from someone else who had the same problem before.

    "Hit the "sign out" link, then re-login in the that same window. It will take you to OWA. Close that window, and re-open the delivery report - this will keep that session live until you log in to the EAC then next time"

    If the suggestions above doesn't work, then use EMS commands instead.


    Best Regards,

    Lynn-Li
    TechNet Community Support


    Please remember to mark the replies as answers.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Lynn-LiModerator Friday, March 10, 2017 9:06 AM
    • Marked as answer by kesa_kara Tuesday, March 14, 2017 8:46 AM
    Thursday, March 2, 2017 2:54 AM
    Moderator
  • Hi, kesa_kara

    Are the suggestions above helpful for you?


    Best Regards,

    Lynn-Li
    TechNet Community Support


    Please remember to mark the replies as answers.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, March 8, 2017 1:42 AM
    Moderator