Windows 10 RRS feed

  • General discussion

  • I am trying to connect a projector along with my regular monitor to my computer, but it keeps making the projector the main display. I'm using windows 10. How can I fix it?
    Wednesday, August 23, 2017 11:12 PM

All replies

  • Hi,

    Try the followings:

    A1.  [Windows] key + [P]
         or [Fn] (function key) + [F7]
    A2.  you will see this:

    Or this would be what you want:
    B1. Right click on desktop where no icon exist. 
    B2. Select [Display settings]
    B3. Switch Primary <> Secondary



    Thursday, August 24, 2017 6:42 AM