locked
Internet Explorer has stopped working RRS feed

  • Question

  • I get "Internet Explorer has stopped working" only when I open hotmail from Live Messenger, but it is reproducible everytime.  I have experienced no crashes in any other program since installing 7, just IE.

    Windows 7 RC
    Windows Live Messenger 2009 (Build 14.0.8089.726)

    Problem signature:

    Problem Event Name: APPCRASH

    Application Name: iexplore.exe

    Application Version: 8.0.7100.0

    Application Timestamp: 49ee9200

    Fault Module Name: ntdll.dll

    Fault Module Version: 6.1.7100.0

    Fault Module Timestamp: 49eea66e

    Exception Code: c0000005

    Exception Offset: 00027d1d

    OS Version: 6.1.7100.2.0.0.768.3

    Locale ID: 1033

    Additional Information 1: e8ad

    Additional Information 2: e8adce1c2b9e7be834b4063ac3c53863

    Additional Information 3: e8ad

    Additional Information 4: e8adce1c2b9e7be834b4063ac3c53863

    Read our privacy statement online:

     

    If the online privacy statement is not available, please read our privacy statement offline:

     

    D:\Windows\system32\en-US\erofflps.txt

    Friday, September 18, 2009 3:08 AM

Answers

  • Hello,

    try to run IE8 without add-ons. To do so, click Start and type "add-ons" in the search box. Run the IE and try to go to that page. If everything is ok, then any of the toolbars, etc. is the source of your issue.

    Regards.
    If it was helpful, please vote! · · ¡Si te ayudó, por favor vota!
    W7 RTM x64 running along with Office 2010 x64 TP
    • Marked as answer by Linda Yan Thursday, September 24, 2009 1:17 AM
    Friday, September 18, 2009 7:09 AM
  • Hi 3ddeen,

     

    Is Windows Live Mail installed on the computer? Does the issue occur while accessing Hotmail in Internet Explorer 8 (IE 8) manually by going to http://mail.live.com?

    In the meantime, let's s
    tart IE 8 in No Add-on Mode: To do this, Click Start, point to All Programs, point to Accessories, point to System Tools, and then click Internet Explorer (No Add-ons).

     

    Does the issue occur in this mode? If so, let's reset IE 8 by the steps below:

     

    Reset IE

    ======

    Note: the following steps will disable installed add-ons and reset IE to default settings. We need to re-enable the add-ons after resetting

     

    1. Click the Start Button, type "inetcpl.cpl" (without quotation marks) in the Start Search box, and then press Enter.

    2. On the Advanced tab, click Reset.

    3. In the Reset Internet Explorer Settings dialog box, click Reset.

    4. When it finishes restoring the default settings, click Close, and then click OK twice.

     

    If it does not work, you can test it in Clean Boot. If the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     

    Regards,

    Linda

     

     

    • Marked as answer by Linda Yan Thursday, September 24, 2009 1:17 AM
    Friday, September 18, 2009 7:20 AM

All replies

  • Hello,

    try to run IE8 without add-ons. To do so, click Start and type "add-ons" in the search box. Run the IE and try to go to that page. If everything is ok, then any of the toolbars, etc. is the source of your issue.

    Regards.
    If it was helpful, please vote! · · ¡Si te ayudó, por favor vota!
    W7 RTM x64 running along with Office 2010 x64 TP
    • Marked as answer by Linda Yan Thursday, September 24, 2009 1:17 AM
    Friday, September 18, 2009 7:09 AM
  • Hi 3ddeen,

     

    Is Windows Live Mail installed on the computer? Does the issue occur while accessing Hotmail in Internet Explorer 8 (IE 8) manually by going to http://mail.live.com?

    In the meantime, let's s
    tart IE 8 in No Add-on Mode: To do this, Click Start, point to All Programs, point to Accessories, point to System Tools, and then click Internet Explorer (No Add-ons).

     

    Does the issue occur in this mode? If so, let's reset IE 8 by the steps below:

     

    Reset IE

    ======

    Note: the following steps will disable installed add-ons and reset IE to default settings. We need to re-enable the add-ons after resetting

     

    1. Click the Start Button, type "inetcpl.cpl" (without quotation marks) in the Start Search box, and then press Enter.

    2. On the Advanced tab, click Reset.

    3. In the Reset Internet Explorer Settings dialog box, click Reset.

    4. When it finishes restoring the default settings, click Close, and then click OK twice.

     

    If it does not work, you can test it in Clean Boot. If the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     

    Regards,

    Linda

     

     

    • Marked as answer by Linda Yan Thursday, September 24, 2009 1:17 AM
    Friday, September 18, 2009 7:20 AM
  • Thanks for the tips, I can already tell if I go to mail.live.com, rather than right clicking the live messenger icon, in either Add-on or no Add-on it is much better.   And no I don't have Live Mail installed, and I also don't have any toolbars installed.

    Sunday, September 20, 2009 2:52 PM
  • Hi 3ddeen,

    What is the result after completing the previous suggstions including resetting IE and testing in Clean Boot mode?

    If the issue persists, you can also try uninstalling Windows Live Messenger and then installing the latest version by going to http://download.live.com/messenger.

    Regards,
    Linda
    Monday, September 21, 2009 3:33 AM
  • Linda, I have the same issue 3eideen had in 2009: when I have my hotmail inbox open, and click in an email to open it, I get "Internet exporer has stopped working". And it closes it.

     I tried all your suggestions including: reset IE,  re installing WinMsg  Live, opening manuallly etc.

    Do you have any other suggestions?

    Marvitt

     

    Sunday, June 5, 2011 8:29 AM
  • I followed all the above steps but i did not get any solution. but finally i got the solution for the same problem i want to share this all of you guys.

    my lot of thanks to www.techsupportall.com

    Please follow these steps to resolve that problem

    http://www.techsupportall.com/internet-explorer-has-stopped-working-when-i-open-hotmail/


    • Edited by Techexpert07 Wednesday, December 26, 2012 6:51 PM
    • Proposed as answer by Techexpert07 Wednesday, December 26, 2012 6:51 PM
    Wednesday, December 26, 2012 6:50 PM