none
How to Uncheck "Hide fonts based on language settings" for all users.

    Question

  • I am looking for a way to uncheck the box for "Hide fonts based on language settings" for all users. The check box is located at Control Panel\All Control Panel Items\Fonts\Font settings. This setting needs to be turned off to allow a font being pushed down through Group Policy to be used by a non admin user. Is there a registry setting or Group Policy setting that will uncheck this box?
    Thursday, November 12, 2015 4:06 PM

Answers

  • > be used by a non admin user. Is there a registry setting or Group Policy
    > setting that will uncheck this box?
     
    Sysinternals Process Monitor or SourceForge regshot can find out :)
     
    • Marked as answer by Matt_NT Wednesday, November 18, 2015 5:32 PM
    Friday, November 13, 2015 11:13 AM

All replies

  • AFAIK, No group policy settings for this purpose.
    • Marked as answer by Matt_NT Wednesday, November 18, 2015 5:32 PM
    • Unmarked as answer by Matt_NT Wednesday, November 18, 2015 5:32 PM
    Friday, November 13, 2015 8:12 AM
  • > be used by a non admin user. Is there a registry setting or Group Policy
    > setting that will uncheck this box?
     
    Sysinternals Process Monitor or SourceForge regshot can find out :)
     
    • Marked as answer by Matt_NT Wednesday, November 18, 2015 5:32 PM
    Friday, November 13, 2015 11:13 AM
  • Thanks Martin! I was able to find the registry settings that are changed by unchecking the box using Sysinternals. 
    Wednesday, November 18, 2015 5:34 PM
  • Hello Matt,

    Can you tell us which registry key is that? I've tried Process Monitor with filters applied to Path or Detail but there are too many results and I can't find it. And I don't know what filter I need to apply in order to find exactly what I need.

    Thanks!

    Tuesday, November 24, 2015 11:00 AM
  • Found it! It was \HKCU\Software\Microsoft\Windows NT\CurrentVersion\Font Management --> Auto Activation Mode, 0 to show / 1 to hide
    Tuesday, November 24, 2015 3:00 PM