locked
IE Security how to turn off RRS feed

  • Question

  • Hello

    Terminal server 2008 R2. I have turned off Internet securtiy for both admin and users. However all my TS users are still getting this. I removed the IEharden key and same issue. What am I missing?

    Wednesday, October 20, 2010 2:19 PM

Answers

  • Hi,

     

    Thank you for your post here.

     

    Have you installed the Remote Desktop Session host service on the Windows Server 2008 R2 server? If yes, the Internet Explorer Enhanced Security should be disabled for the users that log onto the RDS server.

     

    According to another thread in the Technet Forum, please check how it works if you reset the IE settings when the user logs onto it.

     

    Disable IE Enhanced Security does not work RDS-Session Host 2008 R2

    http://social.technet.microsoft.com/Forums/en-US/winserverTS/thread/e12693b3-c3e7-450e-8dfc-3b5bca29ce96

    • Marked as answer by Miles Li Friday, November 5, 2010 9:23 AM
    Thursday, October 21, 2010 6:00 AM