locked
How do I change the from address in outgoing Oulook messages RRS feed

  • Question

  • I have a membership in the IEEE who give me and email address of emitchell@ieee.org. All the IEEE do is receive the message and immediately forward it to my real email address of emitchell@racesail.org

    I've setup Outlook for my emitchell@racesail.org address.  When I create a new email, the from address is shown as the @racesail.org but with an arrow to a drop down menu giving me a choice of from ...@ieee.org or ..@racesail.org.

    What I'd like to do is change the default for any new messages so the the from address is automatically emitchell@ieee.org since I'm really never going to give emitchell@racesail.org to the outside world.


    Edward E. L. Mitchell Phone: (239)415-7039 12214 Lakewood Court Fort Myers, FL 33908

    • Moved by Chenchen Li Monday, December 18, 2017 3:26 AM OutlookIT
    Friday, December 15, 2017 3:54 PM

Answers

  • Hi Edward,

    Do you have the @ieee.org account set up as a standard mailbox in your Outlook? If so, you may try to set the @ieee.org account as the default account in current Outlook profile, and then enable the "Always use the default account when composing new messages" option under File > Options > Mail > Send messages.

    By the way, since this is a public forum, it's recommended to hide your private info for security reason.

    Hope this helps.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by Steve Fan Wednesday, December 20, 2017 10:05 AM
    • Marked as answer by Ed Mitchell Saturday, December 23, 2017 7:37 PM
    Tuesday, December 19, 2017 6:38 AM

All replies

  • Hi Edward,

    This forum(Outlook for Developers) is for development issues related to Outlook Object Model and your problem is more related to Outlook product feature, so I would move this thread into Outlook IT Pro DiscussionsThanks for your understanding.

    By the way, I would suggest you update your post to hide your private mail for your personal information security and privacy. You could use such as MailA@test.com as replacement.

    Best Regards,

    Terry


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, December 18, 2017 3:23 AM
  • Hi Edward,

    Do you have the @ieee.org account set up as a standard mailbox in your Outlook? If so, you may try to set the @ieee.org account as the default account in current Outlook profile, and then enable the "Always use the default account when composing new messages" option under File > Options > Mail > Send messages.

    By the way, since this is a public forum, it's recommended to hide your private info for security reason.

    Hope this helps.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by Steve Fan Wednesday, December 20, 2017 10:05 AM
    • Marked as answer by Ed Mitchell Saturday, December 23, 2017 7:37 PM
    Tuesday, December 19, 2017 6:38 AM