Android 4.2? RRS feed

  • Question

  • So Android 4.2 has been pushed to a couple of devices, the Galaxy Nexus being one of them. Lync was working perfectly on 4.1.2 previously, now with 4.2 it does not connect at all. I know the update is the issue as I am the only one who is having trouble.

    Is there an update coming to resolve this?

    Monday, November 19, 2012 12:42 PM

All replies

  • Hi,

    So other people who use Android 4.2 would connect Lync peoperly in your ornigzation? If this case, I suggest we try to enable logging tool on your mobile to see how it connects and narrow down the cause of the issue. You can refer to "To Enable logging on an Android device" section in the following link:


    Note: Microsoft is providing this information as a convenience to you. The sites are not controlled by Microsoft. Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. Please make sure that you completely understand the risk before retrieving any suggestions from the above link.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by Kent-Huang Thursday, November 29, 2012 3:09 AM
    Tuesday, November 20, 2012 5:20 AM
  • Hi,

    Same as Lexcyn. All my organisation works on Android 4.0.4 or 4.1.1 or 4.1.2 with Lync 2010 but not since we migrate to 4.2.

    I have found on Play Store (https://play.google.com/store/apps/details?id=com.microsoft.office.lync&feature=nav_result&hl=en) that multiple user on multiple platform have same issues. If you sort all commentary by newest you can find issue (Christian, Matthew, john, etc...).

    I think that Microsoft must develop a new version to correct this and I hope because we have about 5000 Android device on Microsoft Office 365 and Lync Mobile is a huge program for mobility.

    Tuesday, November 20, 2012 10:41 AM
  • Still worse here -- can't even install it to test on a Nexus 7 tablet with 4.2. Google Play tags it as incompatible with that OS version. This is a great shame as Lync Android has been a real life-saver for sorting out work issues away from premises until now. Is there an ETA for an update?
    Tuesday, November 20, 2012 11:03 AM
  • Also here.

    Lync doesn't work on 4.2

    worked flawlessly on previous versions

    Tuesday, November 20, 2012 2:33 PM
  • Same here. Lync was working perfectly fine on my 4.1.2, but since 4.2 Android was pushed, Lync cannot connect to the server.
    Wednesday, November 21, 2012 7:58 PM
  • Agreed, same issue on Galaxy Nexus once upgraded to 4.2 lost the ability to connect. It is however hitting the server, as it's locking my account out on the domain controller when I try to authenticate. 
    Tuesday, November 27, 2012 4:38 PM
  • I can also confirm I have the same issue with the Galaxy Nexux on 4.2.  It was working on 4.1.  it is also worth noting in our envrioment I am able to log via an iPhone and windows phone 7 so the mobility is working just not on android 4.2. 

    I am not sure if it a Microsoft issue or a Google issue.

    Wednesday, November 28, 2012 12:40 AM
  • Hi All,

    The Microsoft Lync product team is aware of this issue and working hard to resolve the issue. When there is any update about this issue, I will post the information here. Thank you for your understanding.

    Kent Huang
    TechNet Community Support

    • Proposed as answer by Kent-Huang Thursday, November 29, 2012 3:09 AM
    • Edited by Kent-Huang Thursday, November 29, 2012 3:10 AM
    Thursday, November 29, 2012 3:09 AM
  • Lync 2010 will not function on an LG Nexus 4 running Android 4.2.1 build JOP40D.

    Lync installs fine but errors with, "Can't sign in. Please check your account information and try again", when you hit the "Sign in" button.

    The Nexus4 ships with version 4.2.0 (or 4.2.1) and is now released globally.

    Please can you offer an estimated resolution time for this issue.

    Thank you

    • Edited by LPPServiceDesk Thursday, November 29, 2012 4:50 PM Grammar
    Thursday, November 29, 2012 4:48 PM
  • Same here. I have Samsung Galaxy Nexus Sprint.

    Looks clearly like a mandatory update to Lync would be the only solution here.

    Providers have nothing to do with it.


    Thursday, December 13, 2012 9:54 PM
  • I would like to see this update too...any idea on time frame? This is a vital piece to my job and I would like to have Lync capabilities back please. Can you please update your software?
    Tuesday, December 18, 2012 9:24 PM
  • Hi Kent-H/ uang,

    Any news? it´s been a time now and the users are still not able to connect...  Please keep the users informed.


    Wednesday, December 26, 2012 1:04 PM
  • Folks,

    This still seems to be in the works.

    Status can be followed @ http://community.office365.com/en-us/forums/166/p/76553/292541.aspx#292541

    Perhaps, Microsoft will worry more about fixing the app issues for their Windows platform first. Android may come later :), if there is time left.

    I too am waiting for a fixed version of Lync-2010 app.



    Thursday, December 27, 2012 3:19 PM
  • Hi All,

    My Lync 2010 app on my Nexus 4 updated itself last night and it now works.



    Friday, December 28, 2012 3:42 PM
  • There is a new Lync client in Google Play that was posted on 12/28. It fixed the log in problem for me on my Android 4.2 device. I recommend getting the update and you should be back in business.
    Thursday, January 3, 2013 3:57 PM
  • Still does not allow for download/install on Google Nexus 7 with 4.2.1 - "device isn't compatible" message
    Thursday, January 10, 2013 7:51 PM