none
Project Server 2010: Cannot remove Sharepoint RRS feed

  • Question

  • I've got a Project Server 2010 test farm with 2 front-end/application servers and 1 database server. Somehow, in the second application server in the farm, MMC is not loading. I renamed my machine configuration file but any SharePoint activity on the server gives this error. 

     Microsoft SharePoint Foundation Administration Tool has stopped working.

    If I go to Central Admin, I get this message "The SharePoint configuration wizard has stopped working."

    I am trying to repair/reinstall SharePoint on the erroring server via the Add/Remove programs in Control Panel. The other server in the farm is working fine. How can I remove SharePoint on this server?

    Thanks!

    Friday, September 6, 2013 1:51 PM

All replies

  • Geeam,

    You can't uninstall only SharePoint when you have Project Server installed. Are you planning to discard existing SharePoint config and then rebuild only for SharePoint?


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Friday, September 6, 2013 3:57 PM
    Moderator
  • Thanks Hrishi for the reply. I want to reinstall SharePoint and Project Server only on this server as it is giving error. So first I am trying to remove Project Server from Add/Remove program. When the set up starts removing Project Server it gives a message 'Sharepoint Product configuration wizard has stopped working' (and says a problem occured).

    On closing the wizard message it presents a dialogue box "Microsoft Project Server 2010 ininstall did not complete successfully. One or more required Office components failed to complete successfully. For more information, consult the setup log file."

    Not sure why suddenly started messages that SharePoint Foundation Administartion tool has stopped working and SharePoint Product configuration wizard stopped working. We changed service accounts through Central Admin. The other application/web server in the farm is working fine.

    
    
    
    
    
    
    Friday, September 6, 2013 4:49 PM
  • Before removing the application you should disconnect the server from the farm, by manually initiating SharePoint configuration wizard from the server which you would like to remove from the farm


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Tuesday, September 10, 2013 5:13 PM
    Moderator