locked
SCCM 2012 R2 - Secondary Site Error RRS feed

  • Question

  • Hi All,7

    I am installing SCCM Secondary Servers. The SQL database is installed on the Standalone Primary server. Before installing SCCM Secondary, checked below:

    • Checked the port opening & found that port 4022 (SQL Broker Service) is not telnet from SCCM Secondary server to Primary server. Other all ports are open.
    • The port 4022 not telnet even for the SCCM server as “telnet localhost 4022”

    After checked found SQL Broker Endpoint not created & so create SQL Broker Endpoint with SQL query as shown in below link.

    http://technet.microsoft.com/en-us/library/ms166113(v=sql.105).aspx

    After this telnet started on localhost & from SCCM Secondary to Primary server.

    Now stared to install Secondary site from Primary server. The Create Secondary Site server wizard completed & shows install status successfully completed installation of secondary site. 

    After login to secondary site under “C:\Program Files\Microsoft Configuration Manager\Logs” there are no logs of mpcontrol.log & mpsetup.log. , checked the http://servername/sms_mp/.sms_aut?mplist & http://servername/sms_mp/.sms_aut?mpcert url & it showed HTTP error 404.0. After checked found that SMS_MP not created under Default Web Site in IIS.

    In SCCM console shows link is being configured for long time.

    When click on Replication link analyzer it shows "SQL Server Broker Login is missing for sites: <Secondary site code> on site database servers".

    Need support to resolve this.

    Regards,

    SandeepK

    Tuesday, January 6, 2015 1:42 AM

All replies