locked
Centralized setting for Outlook meeting space option RRS feed

  • Question

  • Hi,

    "My dedicated meeting space "(less secure)" is the default option in Outlook client:

    How this can be centrally changed to "A new meeting space (I control permissions)". Is there a GPO setting or a powershell command in Skype server to solve this?

    Skype for business 2015 and Outlook 2013 are used.


    • Edited by hafka Tuesday, September 18, 2018 5:32 AM
    Tuesday, September 18, 2018 5:31 AM

Answers

  • Hi,

    You can control the default behaviour in the Skype for Business Meeting Policy.

    To have the organiser select a conference type when scheduling a meeting, uncheck the "Assigned conference type by default" check box.  Edit the relevant policy using the Skype for Business Server Control Panel.

    Alternatively, via PowerShell it's:

    Set-CsMeetingConfiguration -Identity “Policy Name” -AssignedConferenceTypeByDefault $false

    Hope this helps.

    Steve

    • Marked as answer by hafka Tuesday, September 18, 2018 10:25 AM
    Tuesday, September 18, 2018 7:22 AM

All replies

  • Hi,

    You can control the default behaviour in the Skype for Business Meeting Policy.

    To have the organiser select a conference type when scheduling a meeting, uncheck the "Assigned conference type by default" check box.  Edit the relevant policy using the Skype for Business Server Control Panel.

    Alternatively, via PowerShell it's:

    Set-CsMeetingConfiguration -Identity “Policy Name” -AssignedConferenceTypeByDefault $false

    Hope this helps.

    Steve

    • Marked as answer by hafka Tuesday, September 18, 2018 10:25 AM
    Tuesday, September 18, 2018 7:22 AM
  • Thanks, that was exactly what I was looking for.

    After the client computer was restarted the new default setting was applied.

    • Edited by hafka Tuesday, September 18, 2018 10:26 AM
    Tuesday, September 18, 2018 10:25 AM
  • Hi hafka,

    Glad to hear the issue is resolved.

    And agree with Steve, using SFB control panel can modify the default setting, whilst the “Set-CsMeetingConfiguration” command line also can be used to change your default meeting type to private, the following snapshot could be as the reference:


    Link: https://docs.microsoft.com/en-us/powershell/module/skype/Set-CsMeetingConfiguration?view=skype-ps

    Kind regards,

    Calvin Liu


    Please remember to mark the reply as an answer if you find it is helpful. It will assist others who has similar issue. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Calvin-Liu Friday, September 28, 2018 9:49 AM
    Wednesday, September 19, 2018 7:42 AM