locked
Problem with Sharepoint Central Administration on Windows Server 2008 RRS feed

  • Question

  • I first time tried to configure Sharepoint Site through WSS 3.0 of Windows Server 2008. When first I started Central Administration from Administrative Tools, I got an wizard of Sharepoint to configure it. I started writing details in the wizard finally when I complete wizard, i thoght configuration is over. 

     

    When next day again I started Central Administration page from Administrative Tools, instead of Central Administration page, IE starts itself with an error

    "ERROR: The requested URL Can't retreived."

    while trying to retrieve URL http://mechserver:10380/"

     

    The main thing is that I can't change anything, or delete anything from Sharepoint as Central Administration doesnot start.

     

    What should I do?

     

    Thank You.

    Saturday, February 19, 2011 12:26 AM

Answers

  • I found Stsadm command from technet I think it will solve the problem?
    • Marked as answer by David HM Friday, March 4, 2011 3:25 AM
    Saturday, February 19, 2011 11:45 PM

All replies

  • You can try rerunning the Wizard. First run it without changing anything. If that doesn't work try removing the server from the farm and creating a new farm (takes two times. once to remove and once to add back).
    Hope that helps,
    SharePointNinja
    Saturday, February 19, 2011 6:35 AM
  • Sir, can you suggest how to start wizard again, because when I click central administration it starts web browser. 

    How to delete this site?

     

    Thank You.

    Saturday, February 19, 2011 3:33 PM
  • Hi You can easily remove the existing CA and provision a new one with the following two commands. But di the Configuration and Technology Wizard finish without errors? Unprovision psconfig.exe -cmd adminvs -unprovision Provision psconfig.exe -cmd adminvs -provision -port 8000 -windowsauthprovider onlyusentlm Reference http://technet.microsoft.com/en-us/library/cc263093.aspx -Ivan
    Ivan Sanders My LinkedIn Profile, My Blog, @iasanders.
    Saturday, February 19, 2011 7:35 PM
  • The reference page that you mentioned is of sharepoint server 2010, but this problem is of windows sharepoint services 3.0.

    I want to delete this existing site, so that I can again see some configure options of Central Administration snap-In.

     

    How to do that?

     

    Thank You.

    Saturday, February 19, 2011 11:38 PM
  • I found Stsadm command from technet I think it will solve the problem?
    • Marked as answer by David HM Friday, March 4, 2011 3:25 AM
    Saturday, February 19, 2011 11:45 PM