locked
Skype for Business Meeting App - Audio not working RRS feed

  • Question

  • We have a Skype for Business 2015 server on-premises 

    A external user with skype for business client can join to a meeting without problems (IM, Audio, Video is working)

    A external user without skype for business client uses Skype for Business Meeting App. In Skype for Business Meeting App only work IM. Audio and video isn´t working 

    We have captured traffic with wireshark and We have seen that the client is trying connect to A/V Edge server through high ports (5XXXX, 6XXXX) instead 443 or 3478 ports. In web page of edge requirements (https://docs.microsoft.com/es-es/skypeforbusiness/plan-your-deployment/edge-server-deployments/edge-environmental-requirements) only indicate ports 443 and 3478 to role A/V 

    Anyone have the same problem?  Any solution to work audio in Skype for Business Meeting App without open the high port between clients and A/V edge server? 

    Wednesday, May 22, 2019 11:33 AM

All replies

  • Hi Isidro,

    In my understanding, 50000-59999 is required for A/V in Skype for Business environment. They are used for relaying media traffic in the official article.

    As we know, it would follow the three steps within media establishment:

    a. Register and locate the media relay server.

    b. Create the Candidate list.

    c. Connect & Establish a media session.

    After getting the Candidate list, endpoint would try to establish media session by the ports listed. It would use 50000-59999 ports.

    I think it should open these ports on firewall.

    Here are some references:

    https://blogs.technet.microsoft.com/lyncdude/2017/01/03/simple-understanding-of-media-traversal-in-lync-skype-for-business/ 

    https://channel9.msdn.com/Events/TechEd/NorthAmerica/2012/EXL412?wa=wsignin1.0 


    Best Regards,
    Shaw Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    • Edited by Shaw_Lu Thursday, May 23, 2019 5:58 AM
    Thursday, May 23, 2019 5:58 AM
  • In official article 50000-59999 ports is only outbound from edge A/V to Any. We have seen traffic inbund from any to edge A/V
    Thursday, May 23, 2019 2:56 PM
  • Hi,

    I think you could refer to this article about external A/V firewall and port requirement. It is same as Skype for Business 2015.

    https://docs.microsoft.com/en-us/lyncserver/lync-server-2013-determine-external-a-v-firewall-and-port-requirements

    In addition, according this article, it seems need plugin for A/V, please check it.


    Best Regards,
    Shaw Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    • Edited by Shaw_Lu Friday, May 24, 2019 10:04 AM
    • Proposed as answer by Shaw_Lu Tuesday, May 28, 2019 9:35 AM
    Friday, May 24, 2019 10:04 AM
  • Hi,

    Is there any update on this case?

    Please feel free to drop us a note if there is any update.

    Meanwhile, if the reply is helpful to you, please try to mark it as an answer, it will help others who have the similar issue.

    Thank you for your understanding and patience!


    Best Regards,
    Shaw Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, May 28, 2019 9:33 AM