locked
What do I need to do to get UAG working on Hyper V3 RRS feed

  • Question

  • Server Build is; 

    • Windows 2008r2
    • 2 NICs - 1 NIC to External HyperV Switch to my Wireless Adapter and 1 NIC to an Internal HyperV Switch
    • External Network is 192.168.0.200/24 and Internal Network is 10.10.10.200/24

    I just cannot seem to get DirectAccess working as it does not recognised the 2 NICs with Static addresses

    Thursday, January 31, 2013 3:45 PM

All replies

  • Your external adapter must have two public IP assigned to it for UAG DirectAccess.

    UAG Pre-reqs http://technet.microsoft.com/en-us/library/gg274304.aspx

    Test Lab guide will help http://www.microsoft.com/en-gb/download/details.aspx?id=1770


    Regards, Rmknight

    Thursday, January 31, 2013 4:34 PM
  • How do I achieve the networking aspect in HyperV in a home lab?

    Thursday, January 31, 2013 5:01 PM
  • If the purpose is to get DA to actually work in your home lab you need to swap the two external IP addresses to non-private IP addresses (e.g. NOT 10.0.0.0/8, 172.16.0.0/12 or 192.168.0.0/16). As long as you are not intending to make this accessible from the outside, just create a fake LAN in Hyper-V with fake IP addresses. I usually use 131.107.0.0/24 for my fake addresses. These are the addresses MS typically use as example or in their training.

    It will work as long as you don't expect it to work outside your lab environment.

    Or use Server 2012 DA which can function behind NAT with private IP addresses.


    Hth, Anders Janson Enfo Zipper

    Friday, February 1, 2013 9:30 AM