locked
Homegroup - Workgroup & Domain-Joined work PC RRS feed

  • Question

  • I have a network at home that consists of a couple of Buffalo NAS boxes, a Windows Home Server and my wife and kid's Windows 7 PCs. They are networked using the default "WORKGROUP" settings. I have a Homegroup set up too. Everything plays nicely together. However, my Windows 7 work laptop is joined (obviously) to my work domain. And while I have succesfully managed to join to to my Homegroup and it sees the other W7 PCs, printers etc. it doesn't see either the NAS boxes or the Windows Home Server. I suspect I could fix this by joining it to the WORKGROUP, but don't want to futz about with my work domain settings. Any ideas?

    Thanks

    Tuesday, March 22, 2011 10:40 PM

Answers

  • Depending on what functionality you want  - if all you want is ability to access files and use storage then you should be able to map drives to both the server and NAS boxes. However, you might have to turn off password protected file sharing on the server.

    I would start by determinig the ip addresses on the devices, see if you can ping them and then attempting to connect to files shares via UNC and it's ip address.

    I am assuming that you know how to test network connectivity via command line and ipaddresses. Please advise if you need help with this.

    If you can ping the server for example then attempt to see if you can browse file shares by using UNC path in an explorer address bar -

    eg -in explorer address bar type

    \\ip-address of device\       then hit enter

    If you get prompted for credentials then you can either specifiy a user account and password from the server or you can turn off password protected sharing on the server and then change the NTFS permissions on the server for the folders you want access to.

    You can try same process for ipaddress of NAS boxes.

    IF that works then you can go to computer on your laptop and choose to map a drive and add as many mapped drives as you want.

     

     

     

     

    • Marked as answer by Leo Huang Monday, March 28, 2011 7:44 AM
    Wednesday, March 23, 2011 12:53 AM