locked
IMAP relay issue RRS feed

  • Question

  • Hi

    SBS 2011 std/Exchange 2010.

    I have enabled IMAP on the server. I have configured a remote Outlook 2010 for IMAP. In Outlook emails get downloaded fine however sending email gives below error;

    Your message did not reach some or all of the intended recipients.
    
          Subject:	test 5
          Sent:	08/09/2015 00:48
    
    The following recipient(s) cannot be reached:
    
          'info@senderdomain.tld' on 08/09/2015 00:48
                Server error: '550 5.7.1 Unable to relay'

    How can I fix this please?

    Thanks

    Regards



    • Edited by Y a h y a Tuesday, September 8, 2015 12:18 AM
    Monday, September 7, 2015 11:51 PM

Answers

  • Hi:

    Is the message intended for a domain member's account?  Or to someone outside the organization?  Does the recipient receive the message if the same remote sender sends from OWA?  If you send to a different recipient, such as your personal web account does the message arrive?

    In the exchange system manager turn up exchange logging to full and see what turns up. 

    Run the CEICW or the Connect to the internet wizard and the BPA and see what they say.

    May I suggest that you consider Outlook Anywhere, formerly called Outlook over HTTP?  Give the user the exact same experience as if they were in the office.


    Larry Struckmeyer[MVP] If your question is answered please mark the response as the answer so that others can benefit.


    Tuesday, September 8, 2015 12:51 AM
  • Hi,

    If it failed to send Email to all receivers, you may try to narrow down this problem on server side.

    Reference below link to check the port settings:
    https://technet.microsoft.com/en-us/library/bb691401(v=exchg.141).aspx

    If the problem persists, you may try to enable and check protocol logging, which will help you to review the IMAP connections in Exchange environment:
    https://technet.microsoft.com/en-us/library/aa997690(v=exchg.150).aspx

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, September 9, 2015 8:30 AM

All replies

  • Hi:

    Is the message intended for a domain member's account?  Or to someone outside the organization?  Does the recipient receive the message if the same remote sender sends from OWA?  If you send to a different recipient, such as your personal web account does the message arrive?

    In the exchange system manager turn up exchange logging to full and see what turns up. 

    Run the CEICW or the Connect to the internet wizard and the BPA and see what they say.

    May I suggest that you consider Outlook Anywhere, formerly called Outlook over HTTP?  Give the user the exact same experience as if they were in the office.


    Larry Struckmeyer[MVP] If your question is answered please mark the response as the answer so that others can benefit.


    Tuesday, September 8, 2015 12:51 AM
  • Hi,

    If it failed to send Email to all receivers, you may try to narrow down this problem on server side.

    Reference below link to check the port settings:
    https://technet.microsoft.com/en-us/library/bb691401(v=exchg.141).aspx

    If the problem persists, you may try to enable and check protocol logging, which will help you to review the IMAP connections in Exchange environment:
    https://technet.microsoft.com/en-us/library/aa997690(v=exchg.150).aspx

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, September 9, 2015 8:30 AM