locked
Office 2016 will not connect to local MS Exchange 2010 RRS feed

  • Question

  • Hello,

    We have a SBS 2011 server running Exchange 2010.   A user has a Win10 laptop and they purchased MS Office through the MS Store as part of the purchase.

    When trying to connect Outlook it doesn't recognize the Exchange server even though I tell it we have an exchange server it just connects to a random Outlook_bunch_Of_numbers@outlook.com email for some reason  There is no way of manually telling it this is the server.

    Thanks.

    Gary

    • Moved by Perry-Pan Tuesday, November 13, 2018 5:54 AM
    Monday, November 12, 2018 9:38 PM

All replies

  • Hi Gary,

    What's the detailed version of Outlook?

    Normally, Exchange account is added to Outlook client using auto account setup. Could we know how do you know that Outlook doesn't recognize the Exchange server? Does Outlook keeps asking for server information?

    Is there any error message?

    If Outlook is connecting to a wrong server, there would be something wrong with the AutoDiscover service which is used to configure Exchange account. We can refer to the steps below to check this service.

    1. While Outlook is running, press and hold down the CTRL key, and then right-click the Outlook icon in the system tray or notification area on the lower-right corner of the screen.

    2. From the menu, select Test E-mail AutoConfiguration.

    3. Enter your email address and password.

    4. Unselect the option “Use Guessmart” and “Secure Guessmart Authentication”.

    5. Ensure that the Use Autodiscover check box is selected.

    6. Click test.

    Check the results tab to see if Autodiscover information is detected and returned. You can also share a screenshot here. You can upload it to OneDrive (https://onedrive.live.com/) and then share the link here. Please remember to remove all your personal information like email address before posting.

    Any updates, please feel free to post back.

    Regards,

    Perry

    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Wednesday, November 14, 2018 7:50 AM
    Tuesday, November 13, 2018 5:52 AM
  • Hi Gary,

    Have you tested AutoDiscover? Does it work?

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, November 14, 2018 7:55 AM
  • Hi Gary,

    I'm writing to see if this issue has been solved? Any updates, please feel free to post back.

    Besides, according to my research, if you mean that your email account name shows up as outlook_[long series of letters and numbers]@outlook.com in the Folder Pane and when composing emails using Outlook for Windows. You can refer to this article:

    Outlook.com email account appears as "outlook_[long series of letters and numbers]@outlook.com" in Outlook for Windows

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Monday, December 3, 2018 7:02 AM
    Monday, November 19, 2018 6:47 AM