none
MAP inventory process fails RRS feed

  • Question

  • Hello! Recently I tried to install MAP at the customer site and then put list of servers for discovery and inventory process. MAP tried to connect to all 94 servers in the list but failed for 78. I looked through the inventory report and saw that there was mostly "Failed-Access Denied" messages for WMI status. I used WBEMtest tool to test WMI connections to one of the failed servers and connection was successful. Moreover I can query WMI classes for that server. So WMI shouldn't be an issue. I tried to open file shares on that server and was successful. So TCP 139, 445 and UDP 137, 138 were open. I tried to connect to the server through Computer management console and was successful. So TCP 135 was open. I looked through the list of running services on the server and REmote registry was started and running. Finally I enable WMI provider through the Add/Remove Windows components on the server. After that I made the second try but the result was the same "Failed - Access Denied". I looked through MAP log and for every failed server found this message:

    <Default 11:10:15>  WorkCallback() - Completed InventoryWorkItem with description='DeviceInventoryWorkItem(GUID={efc94a8c-f8e1-403b-a828-3ed07c90af4b},DnsHostName='Server1')'. Elapsed time: 00:00:02.390

    But nothing meaningful. Is there any idea to resolve this issue?
    Tuesday, August 18, 2009 5:26 AM

All replies