locked
Mail not sending in explicit scenario. RRS feed

  • Question

  • Dear Forum.

    I think it is either my first time posting here or ages ago. So please forgive me for any beginner mistakes.

    When i, for example, use snipping tool and use "share via mail" it doesn work. I can type my subject and my mail etc no problem. The file is attached as expected. However the mail is not sent. Untill i open up outlook, then it is send in a few seconds. This issues is not excluded to the snipping tool but to any program that allows a share via email option.

    This scenario does work when outlook is already open and running. I would expect when i open outlook to type a mail it is immediately sent.
    This issue has caused users to quickly type a mail and move on with other tasks and leaving people waiting for a mail which lies dormant for hours in a outbox.

    On our side we can easily replicate this issue. We run office 2019. Hope anyone can give any advice.

    Note: Options > advanced > Send mail when connected is and was always checked. I also couldn´t find anything on google.


    Monday, July 15, 2019 8:38 AM

All replies

  • Hi Pizu7,

    According to my research, this is by design. When you share files from other apps via Outlook without Outlook running, the mail will not be sent until you open your Outlook client. Because your Outlook client is not really opened at this time, when you finish the email and click "Send", Outlook will close immediately.

    >>  This issue has caused users to quickly type a mail and move on with other tasks and leaving people waiting for a mail which lies dormant for hours in a outbox.

    You're right, this is really a troublesome thing. So it is suggested to always work with your Outlook running.

    Thanks for your understanding and support, hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.



    Tuesday, July 16, 2019 7:30 AM
  • Hi Aiden,

    This is dissapointing to hear but understandable at the same time. We are considering to perhaps autostart outlook at launch as a work around.

    Thank you for your time.

    Wednesday, July 17, 2019 6:37 AM
  • Hi Pizu7,

    Thanks for your reply.

    I know that your problem is not solved perfectly, but if you think my reply above is helpful to you, would you mind helping mark the reply as answer? So that others who might have a similar question can benefit from your thread?

    Thanks for your understanding and support.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, July 17, 2019 7:00 AM