none
Windows Server 2003 - Could not start the Server service on Local Computer - Error 1075

    Question


  • Windows Server 2003 (32-bit Basic) displayed the "Could not start the Server service on Local Computer - Error 1075:  The dependency  service does not exist or has been marked for deletion" error message, thus denying us access to data files stored on the Server.  We installed Microsoft Update and all of the recommended updates and SP2.  We then tried to start the Server Service manually in the Services Menu, without success.  We have run out of ideas and are looking for some input from those who have had a similar problem.
    Friday, October 2, 2009 2:38 AM

Answers

  • hi JVassar,

    thanks for the info , can you please tell us what is the status of the below services

    computer Browser, Distributed File System, Remote Installation, Windows Deployment Services Server are these services getting started without any problem ?


    can you please check the following

    start --> regedit --> HKLM\system\ccs\services\srv and please export the keys and paste them here.

    also

    under HKLM\system\ccs\services\NetBT  - export the registry key values and send us.

    Since when is thiss probelm occuring ? when did it last worked
    sainath !analyze
    Friday, October 2, 2009 5:43 AM
    Moderator

All replies

  • Hi Jvassar,

    Thank you for posting in server forums,

    As a start up troubleshooting steps can you please provide the following

    --Event ID along with the source

    --Can you right click the server service from services.msc and navigate to dependency tab and check if the related services are started ?

    -- Also can you please restart your server in safe mode with networking and check if you are able to start the server service ?

    --Please provide me the operating system version ( SP version ) along with

       srv.sys file version 
       mrxsmb.sys file version
       rdbss.sys file version.
      


    sainath !analyze
    Friday, October 2, 2009 2:48 AM
    Moderator

  • Thank you for your reply . . . To respond to your questions . . .

    --Event ID along with the source -> 7003 / Service Control Manager

    --Can you right click the server service from services.msc and navigate to dependency tab and check if the related services are started ? -> On the Dependency Tab, we see "No Dependencies" and "The following system components depend on this service: Computer Browser, Distributed File System, Remote Installation, Windows Deployment Services Server"

    -- Also can you please restart your server in safe mode with networking and check if you are able to start the server service ? -> We were unable to start the Server service.

    --Please provide me the operating system version ( SP version ) -> 5.2.3790  SP 2  Build 3790

    along with   

       srv.sys file version -> File could not be found (to include hidden files)
       mrxsmb.sys file version -> File could not be found (to include hidden files)
       rdbss.sys file version -> File could not be found (to include hidden files)

    We appreciate your assistance . . .
    Friday, October 2, 2009 4:09 AM
  • Hi JVassar,

    thanks for the info,

    i am curious to know why the files are missing, this would be 90% malware / virus behavior.

    These drivers should be present under system32 --> drivers folder , if you are not able to find them , its not the normal behavior of windows.

    You need to run virus scan on your system and if its not the virus behavior then some one would have deleted the files :(





    sainath !analyze
    Friday, October 2, 2009 4:18 AM
    Moderator

  • Thanks for the lead . . .

    SRV.SYS is Version 5.2.3790.4425

    MRXSMB.SYS is Version 5.2.3.4369

    RDBSS.SYS is Version 5.2.3790.3959
    Friday, October 2, 2009 4:43 AM
  • hi JVassar,

    thanks for the info , can you please tell us what is the status of the below services

    computer Browser, Distributed File System, Remote Installation, Windows Deployment Services Server are these services getting started without any problem ?


    can you please check the following

    start --> regedit --> HKLM\system\ccs\services\srv and please export the keys and paste them here.

    also

    under HKLM\system\ccs\services\NetBT  - export the registry key values and send us.

    Since when is thiss probelm occuring ? when did it last worked
    sainath !analyze
    Friday, October 2, 2009 5:43 AM
    Moderator

  • sainath !analyze:

    We are working on your request . . .

    However, in the Services Function (Compatability Mode), Computer Browser Properties (Local Computer) Window, General Tab, Service Name: Browser, Display Name: Computer Browser, Description: Maintains an updated list of computers and supplies this list to Computers, Path to Executable: C:\\WINDOWS\system32\svhost.exe -k netsvcs, Services warning window: Could not start the Computer Browser service on Local Computer.  Error 1068: The dependency service or group failed to start.

    . . .  More to come . . .

    _____________________________________________________________________________________________________

    JVassar
    Wednesday, October 7, 2009 5:15 AM


  • P.S.  Also,  the value data (MiSCSI) in the DependonService is NOT being used. 

    Wednesday, October 7, 2009 5:25 AM
  • Hi Jvasasr,

    Thanks for the info , I didnt understand the last post you made about MISCSI , can you eloborate please.

    sainath !analyze
    Thursday, October 8, 2009 1:17 AM
    Moderator
  • Hello everyone,

    I have a very similar problem on my Windows 2003 SVR STD SP2, all the services that are supposed to start automaticaly are working except the WMI which gives me the "error 1068: the service dependency service or group failed to start" when I try to start it manually.
    The "fax" and "telephony" services are started but when I open the "fax service manager" I get an error that says; "could not open a connection to the fax service" and "the fax service might not be started or the computer name be incorrect", thus cannot use the fax server at all.
    I'm not sure how to check what computer name is the fax service manager referring to, but I think that is the cause of the problem, since this server when win2k server was on the same forest but crash, I think the fax service manager is still looking for the old server, how can I check this?
    How can I get the WMI service to start again?

    Thanks in advance...
    Friday, October 9, 2009 3:20 AM
  • P.S. Forgot to mention that I get the same error "dependency.....fail to start" on every service that I open if I click on the "depency" tab

    Friday, October 9, 2009 3:22 AM
  • Hi Abemiami,

    Thank you for posting in windows forum, i would suggest you to open a new thread on your issue which will help engineers and users to keep track of your issue seperately .

    thanks for understanding
    sainath !analyze
    Monday, October 12, 2009 3:50 AM
    Moderator