locked
Backup Issues RRS feed

  • Question

  • Good Morning!

          I am having a problem that I hope you can help me with. This problem just started recently and I cannot place any changes to my O/S that would have caused it. The problem has to do with the Microsoft Shadow Copy Service. For some unknown reason when I shut the PC down, download anything new(which includes just surfing the web), or I run a backup the service in question resets itself from “Manual” to “Disabled” and I am not able to run a backup until I manually go in and reset the service to its proper operating mode. This eliminates my ability to automatically run my backups as per a routine schedule I have set up. This has become a tiresome manual affair and I don’t have any idea on how to fix it. I have checked all of the dependant services and they are all operating properly.

                                                - "Remote Procedure Call" (RPCSS) should be enabled, Automatic.
                                                            - "COM+ Event System" (Event System) should be enabled, Manual.
                                                            - "System Event Notification Service" (SENS) should be enabled, Automatic.
                                                            - "Volume Shadow Copy" (VSS) should be enabled, Manual.
                                                            - "Microsoft Software Shadow Copy Provider" (SWPRV) should be enabled, manual.
                                                            - "Block Level Backup Engine Service" should be enabled, manual

    I have run out of ideas.

          Would you people have any ideas what is causing this event to occur and offer me a possible fix for it? I would appreciate your help tremendously. Waiting for your reply. Thanks!

    P.S. My O/SD is Vista Business SP2. I am also a card carryin' MCP with Microsft and I still can't locate the answer to this issue.

    • Edited by pwiekier1 Wednesday, May 14, 2014 5:29 PM
    Wednesday, May 14, 2014 5:18 PM