none
SharePoint Cannot Find manifest.xml file

    Question

  • After database attach to SharePoint Server 2013 from SharePoint Server 2010 my list settings buttons do not work on any of my list out of the box nor custom. I receive this message "The file manifest.xml does not
    exist." I have tried to resolve this issue by upgrading the site collection and without upgrading the site collection meaning I have run two test but I have the same problem everytime. Any assistance would be great! Very strange!
    Tuesday, March 21, 2017 4:37 PM

All replies

  • Hi Maurice,

    According to your post, list settings buttons do not work.

    Check whether the list settings button not working for just one list template or many list templates.

    Besides, check the ULS log  to determine the exact cause of the error. ULS log is at:      
    C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\15\LOGS

    Best Regards,

    Lisa Chen

     

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, March 22, 2017 1:36 AM
    Moderator
  • Thank you for your reply. There is nothing in the ULS logs that indicate any challenges. Event Viewer does not show me an error or warnings. The challenge is site collection wide. I have tried deactivating and activating the publishing feature too.
    Sunday, March 26, 2017 7:54 PM