none
DPM 2012 R2 "File is corrupt" RRS feed

  • Question

  • This is a fresh install on a fresh install of Windows Server 2012 R2, and generally it is working great. However, there is a Windows 7 Pro x64 workstation that I can't install the agent on. When I try a manual install it almost immediately comes up with that File is corrupt message and quits. I have also tried the GUI install but it fails, as it did for most of the servers. But for every other one the manual install worked.

    I found a copy of DPMAgentInstaller_x64 on the distribution media and copied it over, no change. I have not found a copy of dmpra.msi to copy over, and the message does not specify what may be corrupt.

    I have no more computers to install this on, so can not conveniently test against another computer.


    Kal

    Tuesday, November 5, 2013 7:25 PM

All replies

  • Hi

    If you open up an elevated prompt on the windows 7 machine and map a drive to the DPM server and then run the DPMAgentInstaller with the DPM name behind it does it do the same thing?

    Friday, August 8, 2014 12:32 PM