locked
Lost driversupport, can't install updates, no perfomancerating RRS feed

  • Question

  • Hello.

     

    I recently upgraded my ram, by replacing two of my chips. When I booted after this installation, I had to reactivate Vista, so I called Microsoft and had to talk to someone at techsupport for doing this. I thought that having to reactivate Vista was a strange thing to do, since changing some RAM-chips isn’t really a big change.

    But what’s more peculiar is that I’ve lost support for some of my USB-devices such as my scanner, (new) memory stick, my memory card-reader as well as my printer. When connecting the device I can hear the beep, but the driver installation either fails or ends up in saying it’s an “Unknown Device” – which is really odd since it worked before the upgrade. My Creative PCI soundcard was also working before, but know I have to use my integrated Realtek soundcard.

    Picture: http://files.eikern.net/images/unknowndevice.JPG

     

    In addition a problem I’ve had since the start is that my performance rating isn’t showing. But I know the score for my computer was 4.1, because the initial test right after the os-installation worked. But now this is all I can see.

    Picture. http://files.eikern.net/images/performancerating.JPG

     

    And I can’t seem to install the updates KB930178, KB925528, KB931099, KB915597 as well as the hold ‘em pokergame and dreamscene.

    Picture: http://files.eikern.net/images/failedupdates.JPG

     

     

    Can anyone help me or at least give me a hint on what to do.

     

    Thanks in advance Smile

    Thursday, April 19, 2007 8:40 PM