locked
Computer unresponsive after auto-updates RRS feed

  • Question

  • Steady State is set to allow auto-updates during the middle of the night. I also have the My Pictures Slideshow screen saver turned on. If an update takes place during the night I find a totally unresponsive computer the next day. There is no video output from the computer, and it will not respond to any inputs. I have to manually turn off the computer and reboot. The logs indicate that the update took place, and that several user accounts are active. In a couple of cases I was able to access the computer via the remote desktop connection despite being unable to access the computer directly. If I disable auto-updates I have no problems. Is this normal behavior? It sure does not seem like it.

    Monday, March 17, 2008 2:21 PM

Answers

  •  

    Hi,

     

    Thanks for posting here!

     

    After checking the issue, it seems that this is a known issue in SteadyState 2.0. We have seen such issue in the past and let's see if the following workaround in the thread can be applied:  

     

    Pre-Login Screen Saver "slideshow" hangs SSv2.0 completely during scheduled update

    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2534471&SiteID=17  

     

    Thank you for your time.

    Tuesday, March 18, 2008 6:07 AM

All replies

  •  

    Hi,

     

    Thanks for posting here!

     

    After checking the issue, it seems that this is a known issue in SteadyState 2.0. We have seen such issue in the past and let's see if the following workaround in the thread can be applied:  

     

    Pre-Login Screen Saver "slideshow" hangs SSv2.0 completely during scheduled update

    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2534471&SiteID=17  

     

    Thank you for your time.

    Tuesday, March 18, 2008 6:07 AM
  • Thanks for the information. My personal observation was that if I turned off the screensaver, or switched it to a different one, the computer did not have the problem. Now I know this bug has been confirmed. Since I am running Steady State on my HTPC, and wish to add photos to the slideshow on a regular basis, I have chosen to disable the auto-updates. Instead, I will do the updates manually. I am running Steady State on the HTPC to keep guests and their kids from messing up my system. It was also a good way to experiment with it.

     

    Tuesday, March 18, 2008 2:33 PM