none
Error when recoverserver using ISO without SP1. RRS feed

  • Question

  • Hi Support,

    My env is running Exchange 2010 SP1.

    Error when I perform the setup recoverserver using ISO without SP1. It prompts for Exchange Server 2010 build 14.1.218.15 or later must be used to perform a recovery of this server. 

    No issue when I replaced it with Exchange 2010 with SP1 (ISO).

    Any KB to support this?  So that I could justify my customer to purchase the Exchange 2010 with SP1 media.

    Regards,

    Kelvin Teang

    Thursday, February 16, 2012 3:48 AM

Answers

  • Hi

    It is by design if you would like to perform a recovery.

    Also you could contact Microsoft Customer Service, perhaps they can help you to get the download if you have a valid licenses.

    http://support.microsoft.com/gp/contact_microsoft_customer_serv?&fr=1

    Cheers

    Zi Feng


    Zi Feng

    TechNet Community Support

    Friday, February 17, 2012 6:32 AM
    Moderator
  • You do not need the ISO to do the recovery. Just download Exchange 2010 SP1 from the public download site at Microsoft.com - that is the full installation files and is all that you need other than the UM voice files. No purchase required.

    The recovery needs to be the same version as was previously used. That is by design.

    Simon.


    Simon Butler, Exchange MVP
    Blog | Exchange Resources | In the UK? Hire Me.

    Friday, February 17, 2012 1:23 PM

All replies

  • Hi

    It is by design if you would like to perform a recovery.

    Also you could contact Microsoft Customer Service, perhaps they can help you to get the download if you have a valid licenses.

    http://support.microsoft.com/gp/contact_microsoft_customer_serv?&fr=1

    Cheers

    Zi Feng


    Zi Feng

    TechNet Community Support

    Friday, February 17, 2012 6:32 AM
    Moderator
  • You do not need the ISO to do the recovery. Just download Exchange 2010 SP1 from the public download site at Microsoft.com - that is the full installation files and is all that you need other than the UM voice files. No purchase required.

    The recovery needs to be the same version as was previously used. That is by design.

    Simon.


    Simon Butler, Exchange MVP
    Blog | Exchange Resources | In the UK? Hire Me.

    Friday, February 17, 2012 1:23 PM
  • Hi Kelvin

    Any update?

    Cheers


    Zi Feng

    TechNet Community Support

    Monday, February 20, 2012 2:02 AM
    Moderator
  • Hi Zi Feng,

    I just need to ensure it is by design. Thanks. 


    Kelvin Teang

    Thursday, March 15, 2012 3:08 AM
  • Does this mean that Exchange 2010 SP2 will not work? 14.1.218.15 or "later" would indicate the it would but I just tried SP2 and the recovery failed.  Currently downloading SP1. *sigh*
    Saturday, July 7, 2012 10:25 AM
  • yes, if your env is SP1 then you need to recover from SP1.

    Kelvin Teang

    Monday, July 9, 2012 12:12 AM