locked
Problem Activating FOPE RRS feed

  • Question

  • I'm trying to activate a new Online Service Agreement for FOPE. I keep getting 'We were unable to validate your data. Please try again. I am using an Exchange 2003 SP2 server. I have 3 domains. DNS records are stored at dnspark.com.

    Which is my Public Inbound IP - dnspark.net or the one issued by my ISP?

    Which is my Public Outbound IP - In an old setup I used the one issued by my ISP...

    First try was:

    domain name    static IP issued by ISP for inbound      static IP issued by ISP for outbound.

    Second try was:

    domain name   dnspark.net A record IP                       static IP issued by ISP for outbound.

    Any help?

    Friday, November 11, 2011 9:04 PM

All replies

  • Nevermind I got it accepted anyway. I don't know if it will work yet.
    Friday, November 11, 2011 9:20 PM
  • I have had the same issue and I called in support. There is a secret switch that you can bypass this.

     

    When you get the error "we were unable to verify your data". Click the "continue activation" button 6 times. It will then bypass the check and take you to the next page for the activation. Thanks

    Thursday, January 26, 2012 3:45 PM
  • Many thanks, your workaround is working fine.
    Friday, January 27, 2012 3:40 PM
  • haha, I can't believe this worked...


    Mike Crowley | MVP
    My Blog -- Planet Technologies

    Monday, March 19, 2012 3:54 PM
  • The must have fixed the workaround.  Doesn't work for me.
    Wednesday, August 29, 2012 6:07 PM
  • I'm also having this issue trying to activate the agreement.

    On hold with Activation support looking into this issue.<o:p></o:p>

    If you call in to activations be sure to ask for the Online Services Activation team as the normal activation team doesn't even know what the Online version of Forefront is and will just insists that you need to install the software.<o:p></o:p>


    • Edited by JasonSTS Friday, March 22, 2013 7:53 PM change
    Friday, March 22, 2013 7:50 PM
  • <object height="1" id="plugin0" style=";z-index:1000;" type="application/x-dgnria" width="1"><param name="tabId" value="{0B96AAD7-E2D7-4749-A9C2-94849279CB64}" /></object>thanks aabraham_merkle that clicking activation 6 times did work!...they didn't fix it!...you must click it 6 times (not click once wait for it to fail and then doing 5 iterations of this)...
    Monday, September 30, 2013 10:22 PM