none
Microsoft Word Keeps crashing on Server 2008 R2 When trying to Save (office 2007 professional) RRS feed

  • Question

  • Hello

    Microsoft Word keeps crashing everytime I goto save a document on Word.

    I've tryed reinstalling it on the server and it still has the same issue.

    Might just add, this error message occurs in a RDP session not on a the machine itself, Also it happens on all RDP Session's not just my own.

    This is the error message I'm getting, if someone could get back to me on what may be causing this I would be forever in your

    debt.

    Problem signature:
      Problem Event Name: BEX
      Application Name: WINWORD.EXE
      Application Version: 12.0.4518.1014
      Application Timestamp: 45428028
      Fault Module Name: FunDisc.dll
      Fault Module Version: 6.1.7600.16385
      Fault Module Timestamp: 4a5bd9ff
      Exception Offset: 00001822
      Exception Code: c0000005
      Exception Data: 00000008
      OS Version: 6.1.7601.2.1.0.16.7
      Locale ID: 3081

    Additional information about the problem:
      LCID: 1033
      Brand: Office12Crash
      skulcid: 1033

    Read our privacy statement online:
      http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

    If the online privacy statement is not available, please read our privacy statement offline:
      C:\Windows\system32\en-US\erofflps.txt


    R.H.M of JGSPCS

    Thursday, May 24, 2012 5:02 AM

Answers

  • Hi,

    You may have a program running in normal mode that is interfering with Office. Please start Word in Safe Mode test if it helps.

    You might want to try performing a clean boot to troubleshoot this issue. A clean boot disables all startup programs and 3rd party services.

    To manually perform a clean boot of the computer in Windows Server 2008, follow these steps:
    1. Click Start
      the Start button
      , type msconfig in the Start Search box, and then press ENTER. 
      User Account Control permission
       If you are prompted for an administrator password or for a confirmation, type the password or click Continue.
    2. On the General tab, click Selective startup.
    3. Under Selective Startup, click to clear the Load startup items check box.
    4. Click the Services tab, click to select the Hide All Microsoft services check box, and then click Disable all.
    5. Click OK, and then click Restart.

    Best regards.


    William Zhou

    TechNet Community Support

    Friday, May 25, 2012 8:58 AM

All replies

  • Hi,

    You may have a program running in normal mode that is interfering with Office. Please start Word in Safe Mode test if it helps.

    You might want to try performing a clean boot to troubleshoot this issue. A clean boot disables all startup programs and 3rd party services.

    To manually perform a clean boot of the computer in Windows Server 2008, follow these steps:
    1. Click Start
      the Start button
      , type msconfig in the Start Search box, and then press ENTER. 
      User Account Control permission
       If you are prompted for an administrator password or for a confirmation, type the password or click Continue.
    2. On the General tab, click Selective startup.
    3. Under Selective Startup, click to clear the Load startup items check box.
    4. Click the Services tab, click to select the Hide All Microsoft services check box, and then click Disable all.
    5. Click OK, and then click Restart.

    Best regards.


    William Zhou

    TechNet Community Support

    Friday, May 25, 2012 8:58 AM
  • Thanks for your reply William. 

    I will give it a go and let you know how it went. 


    R.H.M of JGSPCS

    Monday, May 28, 2012 5:27 AM