locked
why my dual core processor is showing 1 processor in device manager? RRS feed

  • Question

  • i am using gual core processor 2.8ghz.firstly they r showing 2 processor in device manager under processor.But after some days after installing window xp again,it is showing only 1 processor.Reading from somewhere i reinstall window xp agin but it did not effect so.it is also showing 1 processor graph in task manager.what should i do
    PLZ  REPLY.
    I CAN NOT GET ANY SOLUTION FROM ANY OTHER SITE
    Saturday, June 13, 2009 10:44 PM

Answers

  • Hi,

    WHile booting press F2 to go BIOS setting,

    R you Using Intel Mother Board?

    In the MAin Settings tab there will be SW Single Processor Mode < Disable/ Enable>

    If it is Disabled windows detect dual core, If it is Enabled then Windows detect it as Single processor.

    This you can do  with jumper changing to Factory default Bios setting.

    If problem solved, please inform me.

    Sankaran
    Tuesday, June 16, 2009 2:14 PM
  • Hi,

     

    Thanks for posting in Microsoft TechNet Windows Vista Forum.

     

    Please understand that this forum is for Windows Vista related issues. For questions about Windows XP, the best place to go for such support is Windows XP Forum. Thanks for your understanding and cooperation.

     

    http://social.technet.microsoft.com/Forums/en-US/itproxpsp/threads

     

    Hope this helps. Thanks.

    Monday, June 15, 2009 6:20 AM
    Moderator

All replies

  • Hi,

     

    Thanks for posting in Microsoft TechNet Windows Vista Forum.

     

    Please understand that this forum is for Windows Vista related issues. For questions about Windows XP, the best place to go for such support is Windows XP Forum. Thanks for your understanding and cooperation.

     

    http://social.technet.microsoft.com/Forums/en-US/itproxpsp/threads

     

    Hope this helps. Thanks.

    Monday, June 15, 2009 6:20 AM
    Moderator
  • Hi,

    Could you check the bios, there will be an option of Processor >single mode/Dual mode


    I think that may be the problem.

    Inform me if you want any updated help

    Sankaran
    Monday, June 15, 2009 11:31 AM
  • hi

    can u plz tell me where is the option of single or dual mode optin in bios.

    \thanx
    Tuesday, June 16, 2009 1:08 PM
  • Hi,

    WHile booting press F2 to go BIOS setting,

    R you Using Intel Mother Board?

    In the MAin Settings tab there will be SW Single Processor Mode < Disable/ Enable>

    If it is Disabled windows detect dual core, If it is Enabled then Windows detect it as Single processor.

    This you can do  with jumper changing to Factory default Bios setting.

    If problem solved, please inform me.

    Sankaran
    Tuesday, June 16, 2009 2:14 PM
  • hi
    thanks for ur help
    i go in  bios and in setting option i select set optimal defalt setting
    and now it is showing two processor
    thanks again

    Asad
    Wednesday, June 17, 2009 5:27 PM