locked
Pivot data not refreshing in Excel RRS feed

  • Question

  • Hello,

    I have a pivot table that is fed by data on a a workbook in  a tab next to the pivot table tab. When I change data on the workbook, the data on the pivot table is not refreshing. I've clicked the refresh button on both tabs, changed the options on the pivot table to refresh automatically when opening the file. I have closed the file, opened it. I have dragged that field out of the table, hit refresh and then brought it back in. Nothing is changing. Any suggestions?  Thanks!

     

    Monday, May 9, 2011 7:16 PM

Answers

  • No rpoblem,

    What if you edit your question is it give you option to move this thread ?

    if not please request Microsoft Moderators to move this thread to appropriate forum.


    Warm Regards, Pratik Vyas | SharePoint Consultant | http://sharepointpratik.blogspot.com/
    • Marked as answer by Leoyi Sun Monday, May 16, 2011 9:47 AM
    Tuesday, May 10, 2011 3:31 PM

All replies

  • Hi,

    did you create a Pivot table from any SharePoint list ?

    Please take a look @ 

    http://sharepointdiva.wordpress.com/2009/02/11/from-sharepoint-list-thru-excel-to-web-part/#comment-117

    it defines the exact procedure to publish a pivot table from SP List through Excel


    Warm Regards, Pratik Vyas | SharePoint Consultant | http://sharepointpratik.blogspot.com/
    Tuesday, May 10, 2011 2:02 PM
  • Thanks Pratik, but no. I did not create the Pivot table from a SharePoint list. I created it from the same data I had in the excel file in a different tab.  Any ideas?
    Tuesday, May 10, 2011 2:15 PM
  • Ok and then are you planning to publish the pivot table to SharePoint site or this is only for Excel ?

    If only for Excel then please move this thread to Office Excel because this forum is for MOSS 2007 - Excel Services.


    Warm Regards, Pratik Vyas | SharePoint Consultant | http://sharepointpratik.blogspot.com/
    Tuesday, May 10, 2011 2:22 PM
  • Sorry about this, but I can't delete it because you've already answered it.  The delete button has gone away.
    Tuesday, May 10, 2011 2:31 PM
  • No rpoblem,

    What if you edit your question is it give you option to move this thread ?

    if not please request Microsoft Moderators to move this thread to appropriate forum.


    Warm Regards, Pratik Vyas | SharePoint Consultant | http://sharepointpratik.blogspot.com/
    • Marked as answer by Leoyi Sun Monday, May 16, 2011 9:47 AM
    Tuesday, May 10, 2011 3:31 PM