none
Cannot Connect to Remote Desktop Connection RRS feed

  • Question

  • I changed out my Comcast router and now cannot access my Remote Desktop Connection.

    On the connection box at the bottom right, it shows my home connection is on and outsource.local (the name I'm trying to connect with) has "No Internet Access" How can I change this? I've gone in through troubleshooting, network connections.

    Any ideas?



    

    

     
    Wednesday, August 24, 2016 4:00 PM

Answers

  • Is internet working ? Or its only RDP that not working ?

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, August 25, 2016 4:40 AM
    Moderator
  • Hi Doodlebury,

    According to your description, I suggest that we could check the firewall settings. When you port forward 3389 you are telling the router that if it has any request for RDP forward it to whatever ip you setup on that port. As for the internal go to control panel, network and sharing, under your active networks, set that to HOME. Also check these settings: right click on My Computer, go to properties, advanced system setting, remote and check "allow remote assistance" and "allow connections from computers running any version of remote desktop."

    Also go to your firewall, click on allow a program or feature through windows firewall, scroll down to remote desktop and check the box that says HOME/WORK.

    Please check the link below to get more information about can't I connect to home from work using Remote Desktop.

    http://forums.xfinity.com/t5/Your-Home-Network/Why-can-t-I-connect-to-home-from-work-using-Remote-Desktop/td-p/691881

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Hope it will be helpful to you


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, August 25, 2016 6:27 AM
    Moderator

All replies

  • Is internet working ? Or its only RDP that not working ?

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, August 25, 2016 4:40 AM
    Moderator
  • Hi Doodlebury,

    According to your description, I suggest that we could check the firewall settings. When you port forward 3389 you are telling the router that if it has any request for RDP forward it to whatever ip you setup on that port. As for the internal go to control panel, network and sharing, under your active networks, set that to HOME. Also check these settings: right click on My Computer, go to properties, advanced system setting, remote and check "allow remote assistance" and "allow connections from computers running any version of remote desktop."

    Also go to your firewall, click on allow a program or feature through windows firewall, scroll down to remote desktop and check the box that says HOME/WORK.

    Please check the link below to get more information about can't I connect to home from work using Remote Desktop.

    http://forums.xfinity.com/t5/Your-Home-Network/Why-can-t-I-connect-to-home-from-work-using-Remote-Desktop/td-p/691881

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Hope it will be helpful to you


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, August 25, 2016 6:27 AM
    Moderator
  • Hi Doodlebury,

    Haven't received your message a few days, was your issue resolved? Because the case may be closed few days later.
    If you feel the suggestion could be helpful to you, please "mark it as answer" to help other community members who have same questions and find the helpful reply quickly.
    If no, please feel free to post back and tell us the current situation in order to provide further help.
    Best regards,
    Carl Fan


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, August 30, 2016 9:32 AM
    Moderator