locked
Calendar event is not appearing on Skype for Business app on mobile RRS feed

  • Question

  • Calendar event is not appearing on Skype for Business app on mobile. There is an error  "We can't connect to Exchange.Please try again later"

    It works on internal network.  EWS External URL is present and working with XML page displayed.

    Can someone give some tips to resolve the issue? Thank you in advanced

    

    Thursday, August 22, 2019 9:19 AM

All replies

  • Hi Tony Ying,

    How many users have this problem?

    Did it happen in external network (4G/3G) or internal network (Corporate WiFi)?

    Is it working with desktop client?

    Is your SIP domain same as the SMTP domain?

    I suggest that you may first check the Exchange configuration in the Skype for Business mobile client setting.

    Check the option “Use Skype for Business credentials” and “Auto-Detect server”.

    Please have a try to manually type the credentials (domain\username and password).

    Skype for Business client would search “autodiscover.SMTPDomain.com” and then get Exchange EWS information, please make sure it could resolve the Autodiscover DNS record correctly.


    Best Regards,
    Shaw Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, August 23, 2019 2:13 AM
  • Hi Shaw,

    Thank you for your input.

    How many users have this problem? As long as user login via external network

    Did it happen in external network (4G/3G) or internal network (Corporate WiFi)? Only external network

    Is it working with desktop client? Yes when on internal network

    Is your SIP domain same as the SMTP domain? Yes.

    I'm on IOS,  I went to Advanced option on Sfb client mobile app, uncheck auto-detect server, input  autodiscover.SMTPdomain.com for both Internal and external entried but could not login. I could login if auto detect server is turn on.

    Friday, August 23, 2019 3:19 AM
  • Hi t_tshun,

    Try to input the EWS FQDN (not Autodiscover FQDN) in the “auto-detect server”.

    In addition, you may try to use RCA (https://testconnectivity.microsoft.com/) to do the “Skype for Business Autodiscover Web Service” test with your Lync account, check the result if there is any error.


    Best Regards,
    Shaw Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, August 23, 2019 9:57 AM
  • Hi Shaw,

    I  ran SfB Autodiscover Web Service and the result was successful. 

    Testing connectivity to the Lync Autodiscover Web Service server for a secure connection on port 443 tobtain the root token.

    Connectivity to the Lync Autodiscover Web Service test successful.


    It seems to be working after i entered my webmail address  under Settings -> My credential -> Exchange -> Turn off Auto-Detect server -> Enter my webmail address

    What could be the issue?


    • Edited by t_tshun Friday, August 23, 2019 12:28 PM
    Friday, August 23, 2019 12:28 PM
  • Hi t_tshun,

    If manual configuration works, I think maybe the client didn’t get EWS information by Exchange Autodiscover.

    Do you have “autodiscover.domain.com” DNS record in external network?

    Skype for Business client would use this DNS record to search Exchange services.


    Best Regards,
    Shaw Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by Shaw_Lu Monday, September 2, 2019 7:35 AM
    Wednesday, August 28, 2019 6:47 AM
  • Hi,

    Is there any update on this case?

    Please feel free to drop us a note if there is any update.

    Have a nice day!


    Best Regards,
    Shaw Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, September 5, 2019 9:21 AM