none
Rebuild BCD -- bootrec /rebuildbcd is not working -- C:\boot path not found

    Question

  • I have been trying to rebuild the BCD on my laptop. I was able to run /fixmbr and /fixboot and then when i run /rebuildmbr it finds no windows systems.

    Naturally before reposting another article about rebuilding the BCD I googled it. I found that Lifewire had the next steps that I was looking for. In their article about rebuilding the BCD. The article can be found by googling "how to rebuild the BCD lifewire" . However, when I get to the sixth step (adjusting the attributes to c:\boot\bcd) I get an error that says "Path not found - C:\boot."

    Does anyone have any idea what I need to do to get past this? I figure that the boot directory would need to be created, but I am not familiar enough with Windows cmd to continue trying on my own.

    Monday, October 02, 2017 2:57 AM

All replies

  • Hi,

    Please boot with your original Windows 10 installation media, select the repair mode during the  “install now “ screen. And choose the “Startup repair” option in the Windows Repair Environment.

    Type diskpart

    Type select disk 0

    Type list partition

    Then note the partition number where you installed Windows 10.

    Type select partition X  (X is the partition number where Windows is installed)

    type active

    type exit

    type bcdboot C:\windows (if C is your windows partition)


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, October 03, 2017 3:16 AM
    Moderator
  • Worked for me! Thanks you!!
    Wednesday, January 24, 2018 7:25 PM
  • For me, it doesn’t say which partition has Windows 10. It just says Partition ### Type Size Offset Partition 1 System 360MB 1024KB Partition 2 Reserved 128MB 361MB Partition 3 Primary 912GB 489MB Partition 4 Recovery 830MB 912GB Partition 5 Recovery 17GB 913GB Which contains windows 10? Not only that but I tried selecting each one and testing it, but when I type active it says that: The selected disk is not on a fixed mbr disk. The ACTIVE command can only be used on fixed mbr disks.
    Sunday, January 28, 2018 3:02 PM
  • Check if setting your BIOS to UEFI helps
    Monday, January 29, 2018 7:00 AM
  • IMPRESSIVE!!! :shock:

    You save me man! Thanks a lot!

    Thursday, April 05, 2018 4:31 AM
  • Thanks mate...you save my day. 
    Friday, April 06, 2018 3:08 AM