locked
Error Active Sync in Exchange Server 2010 RRS feed

  • Question

  • Hi All,

    I am getting Active Sync error in Exchange Server 2010 ---

    https://www.testexchangeconnectivity.com/Defaut.aspx

    Testing Exchange Server ActiveSync
    *Exchange ActiveSync test Failed

    Attempting an ActiveSync session with server
    *Errors were encountered while testing the ActiveSync session

    Attempting FolderSync command on ActiveSync session
    *FolderSync command test failed

    Getting event id 1008 in application log

    Please let me know if any one has the resolution for the same.

    Thanks, -GULAB
    • Edited by Gulab Prasad Tuesday, November 24, 2009 11:06 PM update
    Tuesday, November 24, 2009 11:03 PM

Answers

  • Thanks Elan,

    I have resolved the issue, i checked and found that "Allow Inheritance" was unchecked on the user, i checked the "Allow Inheritance" and issue got resolved.

    The reason could have been...
    The mailbox was moved from E2K7 to E2K10 and this user was using iPhone

    Thanks you for the reply, i appreciate :)

    Thanks, -GULAB
    • Edited by Gulab Prasad Wednesday, November 25, 2009 3:12 PM update
    • Proposed as answer by jerrycole Monday, February 1, 2010 1:20 PM
    • Marked as answer by Gulab Prasad Saturday, July 17, 2010 10:53 AM
    Wednesday, November 25, 2009 3:11 PM

All replies

  • Did you try shortly after creating a test user?  It may be that the object hasn't replicated yet.  Or it could mean you have an AD replication problem.  And obviously, make sure the user account and password were entered correctly as that can happen if there's no user with that name which could be related tot he AD replication thing I just mentioned.  Also, make sure the test user has Activesync enabled.  And lastly, make sure you set the Activesync ExternalURL.
    MVP | MCSE:M | MCITP: Enterprise Messaging Administrator | MCTS: OCS + Voice Specialization | http://www.shudnow.net
    Wednesday, November 25, 2009 2:16 AM
  • Thanks Elan,

    I have resolved the issue, i checked and found that "Allow Inheritance" was unchecked on the user, i checked the "Allow Inheritance" and issue got resolved.

    The reason could have been...
    The mailbox was moved from E2K7 to E2K10 and this user was using iPhone

    Thanks you for the reply, i appreciate :)

    Thanks, -GULAB
    • Edited by Gulab Prasad Wednesday, November 25, 2009 3:12 PM update
    • Proposed as answer by jerrycole Monday, February 1, 2010 1:20 PM
    • Marked as answer by Gulab Prasad Saturday, July 17, 2010 10:53 AM
    Wednesday, November 25, 2009 3:11 PM
  • Same problem here but a fresh Exchange 2010 environment. I allowed the inherited permissions for the Exchange Servers group and it worked. Thanks for the tip Gulab.
    Saturday, December 5, 2009 2:37 PM
  • Where specifically do I make this change?
    Thursday, December 10, 2009 6:10 PM
  • You can do it in ADUC
    Friday, December 11, 2009 6:17 AM
  • Exactly where do we allow Inherited permissions. On the Exchange Server On the AD. I don't see any Security settings on my Users or Grooupd in ADUC. Can someone build us a road map to the check box that we need to check to allow this permission?

    I am lost in the wilderness of Exchange 2010...
    Monday, February 15, 2010 2:28 PM
  • We found this problem with users who were Domain admins.  Domain admins removes the inhertance.  After removing domain admin group form the account the account worked.
    Monday, February 15, 2010 10:33 PM
  • Big thanks to everyone here - this solved my issues entirely.  I've been working on this problem for 2 days so I was thankful to find this post.

    Tuesday, March 2, 2010 4:42 PM
  • Where exactly do I need to put "inheritance on" ???

     

    AT the users object / at the group object for that user or.... ?

     

    Helpless

    Tuesday, November 2, 2010 7:05 PM
  • I have resolved the issue, i checked and found that "Allow Inheritance" was unchecked on the user, i checked the "Allow Inheritance" and issue got resolved.


    Thanks you for the reply, i appreciate :)

    Thanks, -GULAB
    Tuesday, November 2, 2010 7:17 PM
  • what security settings should be inherited, then ??
    Tuesday, November 2, 2010 7:22 PM
  • you need to check advance features on "View" of the MMC

    then you will see the security tab where you can access the advance security


    Mathias Strüvy - .Net Developer - Server Administrator
    • Proposed as answer by gimpfenlord Sunday, December 5, 2010 12:42 PM
    Sunday, December 5, 2010 12:24 PM