none
Hyper-V "Enhanced session" greyed out RRS feed

  • Question

  • My operating system is Windows 10 Pro 1903 64bit
    In the Hyper-V Settings I have enabled "Allow enhanced session mode" for the server and user.
    In the setting for the virtual machine, I have enabled "Guest services".
    I have stopped and started the services, I have restarted the computer. 
    For the virtual machine connection, "View" -> "Enhanced session" is still greyed out.

    (My understanding is that I need to have an enhanced session for doing copy&paste etc.)

    Any tip for me?

    Tuesday, October 6, 2020 8:34 AM

All replies