locked
Missed conversation delayed up to 2 weeks RRS feed

  • Question

  • Hi all,

    lately more people have been complaining about they receiving missed conversations out of no where.

    X user B receives missed conversation from user A with current time stamp, but in the message it shows another time (e-g 3 hours prior).

    I then trace up the same convo and it seems like it was from 2 weeks ago. Now a couple of other users are also reporting this.

    Testing of missed conversation (online and offline) are working, so there is no config issue.

    Just wondering what might causes this hiccup/delays and how to fix it?

    thanks!


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    Monday, October 10, 2016 10:32 AM

Answers

  • Hi ,

    If that, we suggest you navigate to “%userprofile%\AppData\Local\Microsoft\Office\15.0\Lync\sip_myuser@contoso.com\History Spooler”, if  there are any folders or files under that, please clear it to have a try.

    If there are any questions or issues, please be free to let me know and we will pleasure to help you. If the above suggestion are helpful to you, please mark it as answer so that someone who has similar issue could find this thread as soon as possible.

    Best Regard,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by jim-xu Monday, October 17, 2016 10:13 AM
    • Marked as answer by jim-xu Friday, October 21, 2016 10:45 AM
    Thursday, October 13, 2016 7:51 AM

All replies

  • Thanks for your reply, but this is not our case.

    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    Monday, October 10, 2016 3:18 PM
  • Hi ,

    Welcome to our forum.

    By this issue, please check EWS integration by the following steps:

    Please check EWS configuration with the following path:

    Press Ctrl and right click Skype for business icon in the taskbar, open configuration information. On the open page check if EWS status and MAPI status are OK.

    In addition, please update skype for business client to the latest to have a try.

    If there are any questions or issues, please be free to let me know and we will pleasure to help you. If the above suggestion are helpful to you, please mark it as answer so that someone who has similar issue could find this thread as soon as possible.

    Best Regard,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.
    • Edited by jim-xu Tuesday, October 11, 2016 2:34 AM
    Tuesday, October 11, 2016 2:33 AM
  • Thanks Jim-Xu,

    EWS and MAPI are ok and we have 16.0.7329.1015 version which should be the latest if not insider.

    Even tried to re-create new profile without any help.

    Problem does not occur everything, cause most of the time it works. Just out of no where people get missed conversations that are around 2 weeks old.


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    Tuesday, October 11, 2016 8:02 AM
  • Hi ,

    If that, we suggest you navigate to “%userprofile%\AppData\Local\Microsoft\Office\15.0\Lync\sip_myuser@contoso.com\History Spooler”, if  there are any folders or files under that, please clear it to have a try.

    If there are any questions or issues, please be free to let me know and we will pleasure to help you. If the above suggestion are helpful to you, please mark it as answer so that someone who has similar issue could find this thread as soon as possible.

    Best Regard,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by jim-xu Monday, October 17, 2016 10:13 AM
    • Marked as answer by jim-xu Friday, October 21, 2016 10:45 AM
    Thursday, October 13, 2016 7:51 AM