locked
IE 9 closes at one site RRS feed

  • Question

  • IE 9 works fine until I try to access a local theatre site.  Then it automatically shuts down.  Other computers in the house have no problem accessing that site.
    Tuesday, November 8, 2011 9:53 PM

Answers

  • Hi,
    
    Regarding your issue, please kindly try to reset Internet Explorer by following steps:
    
    1.	Go to Control Panel - All Control Pane Items - Internet Options.
    2.	Choose Advanced tag, click “Reset…” button, click OK in the pop-up box.
    3.	Click OK to close Internet Options, then restart Internet Explorer.
    
    In case the problem occurs again, please try running Internet Explorer with no add-ons mode. Start -> All Programs -> Accessories -> System Tools -> Internet Explorer (no add-ons)
    
    If this problem persists, please collect IE log, upload it via SkyDrive and post a link here, then we may find some detail information about this problem.
    "%windir%\ie9_main.log" 
    "%windir%\ie9.log" 
    
    http://explore.live.com/windows-live-skydrive
    
    If you have further question about this problem, please feel free and let me know.
    


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by jhg1955 Monday, November 14, 2011 5:55 PM
    Thursday, November 10, 2011 3:23 AM

All replies

  • Hi,
    
    Regarding your issue, please kindly try to reset Internet Explorer by following steps:
    
    1.	Go to Control Panel - All Control Pane Items - Internet Options.
    2.	Choose Advanced tag, click “Reset…” button, click OK in the pop-up box.
    3.	Click OK to close Internet Options, then restart Internet Explorer.
    
    In case the problem occurs again, please try running Internet Explorer with no add-ons mode. Start -> All Programs -> Accessories -> System Tools -> Internet Explorer (no add-ons)
    
    If this problem persists, please collect IE log, upload it via SkyDrive and post a link here, then we may find some detail information about this problem.
    "%windir%\ie9_main.log" 
    "%windir%\ie9.log" 
    
    http://explore.live.com/windows-live-skydrive
    
    If you have further question about this problem, please feel free and let me know.
    


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by jhg1955 Monday, November 14, 2011 5:55 PM
    Thursday, November 10, 2011 3:23 AM
  • reset advice worked

    Thank You

    Monday, November 14, 2011 5:55 PM