none
getting ready taking long time RRS feed

  • Question

  • Hi,

    In my deployment ,  " getting ready " aftre first reboot taking very long 

    Here is my cs.ini 

    [Settings]
    Priority=Default
    [Default]
    _SMSTSORGNAME=Contoso
    OSInstall=YES
    UserDataLocation=AUTO
    TimeZoneName=Pacific Standard Time 
    JoinWorkgroup=WORKGROUP
    AdminPassword=P@ssw0rd
    SLShare=\\MYCOMMDT\Log
    ApplyGPOPack=NO
    SkipAppsOnUpgrade=NO
    SkipAdminPassword=YES
    SkipProductKey=YES
    SkipComputerName=NO
    SkipDomainMembership=YES
    SkipUserData=YES
    SkipLocaleSelection=YES
    SkipTaskSequence=NO
    SkipTimeZone=YES
    SkipApplications=NO
    SkipBitLocker=YES
    SkipSummary=YES
    SkipCapture=YES
    SkipFinalSummary=NO

    Thanks

    Wednesday, September 27, 2017 6:17 AM

All replies

  • There’s an issue that you can run into, especially if your task sequence doesn’t run for very long in the new Windows 10 OS. The initial “first run animation,” which is supposed to display while apps and other “one-time” operations are going on, ends up waiting for the RunOnce entries to finish too. Eventually, the animation process gives up, but in the meantime, you have to stare at the "getting ready" screen for a long timTake a look at this blog post and try applying workarounds described there: https://blogs.technet.microsoft.com/mniehaus/2015/08/23/windows-10-mdt-2013-update-1-and-hideshell/

    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Wednesday, September 27, 2017 6:57 AM
  • Hi,

    I am using mdt  build 8443,these fix is still  required . 

    I just removed hideshell since it is not working as expected in windows 10 .

    I did not face  a problem like "It's taking a bit longer than usual ...................." 

    (For testing purpose i set HIDESHELL =YES , then the animation windows "It's taking a bit longer than usual ...................."  appeared . But I am not sure this is due to the parameter  HIDESHELL =YES " )  

    Below is the details  after the first reboot 

    rebooted for the first time 

    10:48 window logo appears 
    10:50 starting services 
    getting devices ready 
    getting devices ready 100%
    getting ready started 
    10:55 rebooted 
    window logo 
    then  animation window "just a moment" came 
    10:58 Appears  " Hi"
    10:59 "Appears " This might take sevaral minutes" 
    11" Appears We want everything to be redy for you " 

    getting ready animation was there for around 5 minute ,How Can I know why it took such a long time 

    Here is my unattended.xml  

      <RunSynchronousCommand wcm:action="add">
              <Description>disable async RunOnce</Description>
              <Order>4</Order>
              <Path>reg add HKLM\Software\Microsoft\Windows\CurrentVersion\Explorer /v AsyncRunOnce /t REG_DWORD /d 0 /f</Path>
            </RunSynchronousCommand>

    Thanks

    Wednesday, September 27, 2017 7:28 PM
  • HideShell=YES works just fine on my end. 

    I would still try applying those three workarounds described in Michael's post - if they work, great, if not, we can investigate further.


    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Wednesday, September 27, 2017 8:42 PM
  • Hi,

    Hideshell worked after adding those workaround .but it did not reduce the  delay of 'getting ready'  animation plays 

    Thanks

    Thursday, September 28, 2017 9:47 AM