locked
Lync for Mac 2011 14.0.10 error RRS feed

  • Question

  • Since upgrading to the latest version of Lync for Mac (14.0.10) I keep getting the popup "Credentials are required - Type your user name and password to connect for retrieving calendar data from outlook".

    Mac is Macbook Pro running OS 10.9.3, and Outlook version is 14.4.8.

    Any thoughts on how to fix?  Have cleared document cache, keychain, certificated and library files.  Same problem.

    Lync client was downloaded from Outlook "Check for Updates" option.  Time and dates are set correctly and Mac is synced with time.apple.com.

    Please advise.

    Monday, February 16, 2015 9:56 AM

All replies

  • can you check for the port 5061 from internal and external. Mac clients will use this port to connect to Lync.

    Regards

    John


    Regards Mager

    Monday, February 16, 2015 3:37 PM