locked
Cannot access domain RRS feed

  • Question

  • I have a laptop running Windows 7, I can log in with a domain user, the user can use his Outlook but When I try to access shared folders that are in a server o see other PCs it sends me an error. The error says that the folder or PC is not accesible.

    I tried to log in, in the same PC with another user but it does not let me because it is not created in the PC. I tried to create that user but it did not let me, it gave me a message that I had no trust domain or something like that.

    I also tried to re-join the PC in the domain but it also did not let me.

    Any ideas on how to fix it?

    Monday, August 9, 2010 8:08 PM

Answers

  • Hi,

     

    Thanks for posting in Microsoft TechNet forums.

     

    Can the shared folder be accessed from other computers? We may test other computers to see if the issue is related to the shared folder on Server or the settings on the client.

     

    Can you ping the domain server? Please access the shared folder using the following format:

     

    \\IPaddress\shared_folder

     

    If you can access the folder using IP address, then try using server’s FQDN name to access:

     

    \\server.domain.com\shared_folder

     

    Meanwhile, I noticed that the computer can’t see other PCs, please check the Advanced sharing settings to see if you turn on network discovery for the domain profile.

     

    1)    Click Start and type: network in the Start Search box.

    2)    Click “Network and Sharing Center” in the search results.

    3)    Click “Change advanced sharing settings” and locate to the Domain profile.

    4)    Under Network Discovery, check “Turn on network discovery”.

     

    Best Regards

    Dale Qiao
    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Dale Qiao Thursday, August 12, 2010 9:47 AM
    Tuesday, August 10, 2010 1:47 AM

All replies

  • Hi,

     

    Thanks for posting in Microsoft TechNet forums.

     

    Can the shared folder be accessed from other computers? We may test other computers to see if the issue is related to the shared folder on Server or the settings on the client.

     

    Can you ping the domain server? Please access the shared folder using the following format:

     

    \\IPaddress\shared_folder

     

    If you can access the folder using IP address, then try using server’s FQDN name to access:

     

    \\server.domain.com\shared_folder

     

    Meanwhile, I noticed that the computer can’t see other PCs, please check the Advanced sharing settings to see if you turn on network discovery for the domain profile.

     

    1)    Click Start and type: network in the Start Search box.

    2)    Click “Network and Sharing Center” in the search results.

    3)    Click “Change advanced sharing settings” and locate to the Domain profile.

    4)    Under Network Discovery, check “Turn on network discovery”.

     

    Best Regards

    Dale Qiao
    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Dale Qiao Thursday, August 12, 2010 9:47 AM
    Tuesday, August 10, 2010 1:47 AM
  • Hi,

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. If the issue still persists, please feel free to  reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.
    BTW,  we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks for your understanding and efforts.

    Best Regards

    Dale Qiao
    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thursday, August 12, 2010 9:47 AM