locked
Publishing Remote Desktop - Question RRS feed

  • Question

  • I'm setting up UAG 2010 (Update 1) to publish a Remote Desktop application.  I seem to be running into a problem that I can't figure out.  When I click on the Remote Desktop application I get an error message that say s"Your computer does not meet the security policy requirements of this application."

    Ideally, what I would like to do is be able to provide Remote Desktop to anyone regardless if their computer meets the requirements or not.  I thought selecting Always in the policy was going to do the trick, but it doesn't seem to help.

    Any suggestions?

    Thanks!

    Saturday, April 24, 2010 4:26 AM

Answers

  • OK I got it figured out where I was going wrong.

     

    In the User Defined remote desktop I was publishing, in the Server Settings tab, I was entering the single IP address of our server we setup to publish applications and RD Session Gateway.

     

    Now I'm having a different problem -- will start a new thread for this one. :(
    • Marked as answer by James Kilner Monday, April 26, 2010 10:33 AM
    Saturday, April 24, 2010 11:48 PM

All replies

  • Dear Sam

    You can use the webmonitor the figure out whats wrong. If you post some information here than we can help you.


    Martijn B.
    Saturday, April 24, 2010 7:06 AM
  • Dear Sam

    You can use the webmonitor the figure out whats wrong. If you post some information here than we can help you.


    Martijn B.

    Thanks - Where about should I be looking, though?  There is a lot of information about the session and nothing that I found that really says what the problem could be.

     

     

    Saturday, April 24, 2010 3:56 PM
  • Hi Sam.

    Try to look in the web monitor under the Event Viewer tab, it might have some additional info to help you pinpoint the problem.

    Here's some other things you can try -

    1. Make sure the published remote application can be accessed properly from the UAG server.

    2. Make sure your client is capabale of running remote applications (if your using Windows 7 you should be ok, however if your using Windows XP/Vista client there's a patch you need to install on your client to get remote apps to work).

    3. Check that the user account you use has premissions on the RDG server UAG is publishing.

     

    David

    Saturday, April 24, 2010 6:51 PM
  • OK I got it figured out where I was going wrong.

     

    In the User Defined remote desktop I was publishing, in the Server Settings tab, I was entering the single IP address of our server we setup to publish applications and RD Session Gateway.

     

    Now I'm having a different problem -- will start a new thread for this one. :(
    • Marked as answer by James Kilner Monday, April 26, 2010 10:33 AM
    Saturday, April 24, 2010 11:48 PM