locked
Recovering from a corrupt install RRS feed

  • Question

  • I have prepared a box to become a site server and this afternoon I installed CM12 SP1 as a stand-alone primary. During the install I watched the log and noted a ton of errors, not limited but including inability to setup the boot wims and noted after the installation that McAfee access protection was blocking a lot of the installation. Although the setup wizard indicates a successful installation I don't want to proceed and would prefer to start over with McAfee disabled of course.

    So is it simply a case of uninstalling CM12 and the console, and then, I'm assuming during the installation it would've published to AD and DNS so I'll need to remove those objects/records too. Is there anything else? Should I perhaps do a site reset instead?


    Thursday, April 18, 2013 11:38 AM

Answers

  • I ended up performing an uninstall of the site and it handled everything: uninstalling the site, removing the database, removing objects/records from DNS/AD and removing the Console.

    I then rebooted and performed the install with McAfee disabled; all good.

    Friday, April 19, 2013 12:54 AM

All replies

  • Try a site reset first, then you could uninstall everything ConfigMgr related and start from scratch. The best way would be re-installing the OS too.

    Torsten Meringer | http://www.mssccmfaq.de

    • Proposed as answer by John Marcum Thursday, April 18, 2013 2:58 PM
    Thursday, April 18, 2013 12:05 PM
  • I ended up performing an uninstall of the site and it handled everything: uninstalling the site, removing the database, removing objects/records from DNS/AD and removing the Console.

    I then rebooted and performed the install with McAfee disabled; all good.

    Friday, April 19, 2013 12:54 AM