locked
Cant figure out how to fix my labtop, Acer Windows 8 RRS feed

  • Question

  • Hello,

    Something was uninstalled on my labtop (acer, windows 8), it was something that had to do with office. So now when I try to open any files made in word, excel, powerpoint, ect. They wont open.

    This is what I have tried and gotten no luck:

    1) I tried reinstalling Office Mircrosoft Professional Plus 2013 (This is want I installed when I first got the laptop). When I put in the disk it asks me if I want to run it, when I click on YES, another message pops up saying: Something went wrong, sorry we ran into a problem, try going online for additional help. (Which hasn't been helpful).

    2) I tried doing a System Restore, but it ran through the restore and didn't change anything. I tried doing it again, but it now wont even let me do a restore. So I tried the Advance System Recovery, but it wont run also.

    3) I then went into the Run System File Checker tool to troubleshoot the issue. A list of all the programs (expect for office) popped up and the only problem it came up with was that the Blue Tooth Audio Device has a driver problem and needs to be reinstalled. But I don't know how to do that. And I'm not sure what I'm even looking for in the list of programs for the troubleshooting.

    Also, other issues I'm having is that its telling me I cant change things unless I'm the admin, but I am and I don't have any other user accounts set up. It also tells me I have things open in other accounts and so I cant make changes to whatever it is at the moment I'm trying to change. I've been trying to change a few things not know really what I'm doing.

    Any advice or steps to take to figure out how to get my labtop working like normal?

    If the issue still exists, run System File Checker tool to troubleshoot the issue:

    1.     Insert the Windows 7 installation DVD into the DVD-ROM; Click Exit if the auto-menu pops up.

    2.     Open an elevated command prompt. To do this, click Start, click All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator.

    If you are prompted for an administrator password or for a confirmation, type the password, or click Allow. 

    3.     At the command prompt, type the following command, and then press ENTER


    • Edited by KellyRJ88 Friday, June 20, 2014 12:11 AM
    Friday, June 20, 2014 12:11 AM