locked
All email is going to SPAM RRS feed

  • Question

  • Hello,

    My problem is with emails that are treated as SPAM by google or outlook. This is new SMTP server, hosted on azure.

    My configuration:

    - Microsoft Exchange 2016

    - Windows Server 2012

    - SSL installed

    - PTR configured

    - SPF Configured

    - DKIM Configured

    - IP address is static

    Email header received by gmail:

    Delivered-To: xxx@gmail.com
    Received: by 10.37.35.129 with SMTP id j123csp344718ybj;
            Thu, 5 Nov 2015 04:08:10 -0800 (PST)
    X-Received: by 10.28.131.11 with SMTP id f11mr2992477wmd.59.1446725290788;
            Thu, 05 Nov 2015 04:08:10 -0800 (PST)
    Return-Path: <xxx@my-domain.com>
    Received: from smtp.my-domain.com (smtp.my-domain.com. [xxxIP-ADDREss])
            by mx.google.com with ESMTPS id i19si9535728wmc.95.2015.11.05.04.08.10
            for <xxx@gmail.com>
            (version=TLSv1.2 cipher=ECDHE-RSA-AES128-SHA bits=128/128);
            Thu, 05 Nov 2015 04:08:10 -0800 (PST)
    Received-SPF: pass (google.com: domain of xxx@my-domain.com designates xxxIP-ADDREss as permitted sender) client-ip=xxxIP-ADDREss;
    Authentication-Results: mx.google.com;
           spf=pass (google.com: domain of xxx@my-domain.com designates xxxIP-ADDREss as permitted sender) smtp.mailfrom=xxx@my-domain.com;
           dkim=pass header.i=@other-domain.com
    DKIM-Signature: v=1; a=rsa-sha1; s=online; d=other-domain.com; c=simple/simple; q=dns/txt; h=Date : From : Message-ID : Subject : To; bh=dkim-code-here
    Received: from smtp.my-domain.com (10.0.0.4) by smtp.my-domain.com
     (10.0.0.4) with Microsoft SMTP Server (TLS) id 15.1.225.42; Thu, 5 Nov 2015
     12:08:09 +0000
    Received: from smtp.my-domain.com ([xxxip6]) by
     smtp.my-domain.com ([xxxip6]) with mapi id
     15.01.0225.041; Thu, 5 Nov 2015 12:08:09 +0000
    From: xxx <xxx@my-domain.com>
    To: "xxx@gmail.com" <xxx@gmail.com>

    What am I doing wrong?


    Tuesday, November 10, 2015 7:54 PM

Answers

  • Make sure your domain has proper MX records and a valid SPF record pointing to your sending mail server.

    It is also possible the ip address assigned to your e-mail server had previously sent out spam.

    Regards,

    Praveen

    ----------------------------------------------------------------------

    Remember to mark as helpful if you find my contribution useful or as an answer if it does answer your question.That will encourage me - and others - to take time out to help you Check out my latest blog posts @Techrid.com

    • Proposed as answer by David Wang_ Tuesday, November 17, 2015 1:10 AM
    • Marked as answer by David Wang_ Thursday, December 3, 2015 7:32 AM
    Wednesday, November 11, 2015 6:27 PM

All replies

  • Both of the sources that you cite use internal systems for filtering.

    However if they are going in to the spam folder, then you aren't being blacklisted. Therefore you need to look at the content.

    Simon.


    Simon Butler, Exchange MVP
    Blog | Exchange Resources | In the UK? Hire Me.

    Tuesday, November 10, 2015 9:55 PM
  • Hello Mateusz,

    Please try the below link

    http://mxtoolbox.com/NetworkTools.aspx

    Also you can follow the below article

    http://www.techieshelp.com/exchange-2013-enable-anti-spam/

    Regards,

    Praveen

    ----------------------------------------------------------------------

    Remember to mark as helpful if you find my contribution useful or as an answer if it does answer your question.That will encourage me - and others - to take time out to help you Check out my latest blog posts @ Techrid.com

    • Proposed as answer by David Wang_ Wednesday, November 11, 2015 2:24 AM
    • Unproposed as answer by Andy DavidMVP Wednesday, November 11, 2015 4:30 PM
    Wednesday, November 11, 2015 1:07 AM
  • Thank you for your answers.

    I already checked everything on http://mxtoolbox.com/NetworkTools.aspx and everything looks fine.

    This anti spam is for protection of my server? My Ip isn't blacklisted anywhere, so for know I don't know what to do.

    Wednesday, November 11, 2015 4:22 PM
  • Make sure your domain has proper MX records and a valid SPF record pointing to your sending mail server.

    It is also possible the ip address assigned to your e-mail server had previously sent out spam.

    Regards,

    Praveen

    ----------------------------------------------------------------------

    Remember to mark as helpful if you find my contribution useful or as an answer if it does answer your question.That will encourage me - and others - to take time out to help you Check out my latest blog posts @Techrid.com

    • Proposed as answer by David Wang_ Tuesday, November 17, 2015 1:10 AM
    • Marked as answer by David Wang_ Thursday, December 3, 2015 7:32 AM
    Wednesday, November 11, 2015 6:27 PM
  • I have proper MX record and SPF record is pointion to my mail server.

    After some time it started working properly, it seems like google needed "some time" to score my mail server.

    Monday, January 11, 2016 10:10 AM