locked
Timer display RRS feed

  • Question

  • OK so the time does display at login and again when it gets close to loging off

    I want to change the diplay times so that on login it will stay on for 2 minutes and then show again at 5 minutes and stay on after that until logoff.

    I have not been able to see anyway to change this.  We are dealing with a library that has public internet computers and people are always complaining that they did'nt see the warning, actually it would be even better if if flashed to red and back to get their attention...(too bad I can't have it hit them on the head and then wave a big sign in front of them)

    Thanks

    L

    Tuesday, September 18, 2007 12:34 AM

Answers

  • Hi Lesterpenguinne,

     

    Although SteadyState cannot achieve this, you can select the “Always display the session countdown” option under Session Timers to remind users. The countdown displays on the top of other windows. I am sure that users will not miss it.

     

    I will forward this feedback to our product group. I hope this feature can be added to the future version of SteadyState.

     

    Best Regards,

    Wednesday, September 19, 2007 8:49 AM

All replies

  • Hi Lesterpenguinne,

     

    Although SteadyState cannot achieve this, you can select the “Always display the session countdown” option under Session Timers to remind users. The countdown displays on the top of other windows. I am sure that users will not miss it.

     

    I will forward this feedback to our product group. I hope this feature can be added to the future version of SteadyState.

     

    Best Regards,

    Wednesday, September 19, 2007 8:49 AM
  • We have the timer set to on, but see nothing on screen until the time is nearly up.

     

     

    Friday, November 23, 2007 3:39 PM
  • Hi Dabell,

     

    Have you selected the "Always display the session countdown" option under Session Timers? By default, this option is not selected and the session timers only appears at start & end.

     

    Regards,

    Monday, November 26, 2007 3:00 AM
  • Yes, this option is selected, but there is no countdown displayed.

    Monday, November 26, 2007 3:25 PM
  • Hi Dabell,

     

    I suspect the Windows SteadyState service has been stopped. Please check its status first:

     

    1. Log in with admin account. Click Start and then Run.

    2. Type in services.msc and click OK.

    3. Open Windows SteadyState Service and make sure it has been set to Automatic & Started.

     

    Log in with another user account to test again. If this issue persists, please open Task Manager to check if SCTUINotify.exe is running. This process is responsible for the Session Timer. If not, please start it from C:\Program Files\Windows SteadyState.

     

    Regards,

     

    Wednesday, November 28, 2007 3:56 AM
  •  

    There is no way to easily check for SCTUINotify with a restricted machine.

     

    However, I added a shortcut to the SCTUINofify in the startup folder of the restricted profile and the counter now displays.

     

    Is there a fix/update for why this is not being done by Steadystate ?

     

    Darcy

    Wednesday, November 28, 2007 4:12 PM
  • Hi Darcy,

     

    Thank you for your update.

     

    Have you made any change to the service when checking it?  If so, that can be the root cause. Please also perform the following steps to check this service( from admin account)

     

    1. Click Start and then Run. Type in msconfig and click OK.

    2. Switch to the Service tab. Make sure Windows SteadyState service has been selected.

    3. Restart the computer to test.

     

    We can also create a new user profile with No Restrictions. After that log on with it to check if SCTUINofify.exe has been started. If not, some component of SteadyState may have been corrupted. Reinstallation is recommended in this case.

     

    Regards,

    Thursday, November 29, 2007 2:26 AM
  • I also have the same situation. I setup computers in a 2 libraries on 2 military installations and have the timer issue.

     

    1.Customers complain about it always showing and continually having to move it.

    2. They complain about it not showing up until time is almost expired.

    3 . If I set it to not show at all and just tell them they have X-time on said computer they just seem to forget.

     

    I do think the "Shows up on Log-On" and then shows up at 5 minute intervals in an eye catching color would be something to look at since this is advertised as a solution for public use situations, like Libraries and the like.

    Thank you for any help you can give. And by the way since I have not seen to much praise for this

    support Great Job and other than the timer issue my patrons feel more secure with this CSTK than the previous

    ones used.

    E.C.Wells

     

    Saturday, November 8, 2008 10:05 AM