none
IIS certificate issue gives error

    Question

  • Hi

    while trying to issue certificate for IIS without autoenrollement, get an error "No mapping between account names and security ID". Can someone pls help with it. Let me know if more info required.

    Thanks

    Tuesday, December 2, 2014 10:36 AM

Answers

All replies

  • Sounds like a Kerberos issue - but how exactly did you request the certificate?

    The following should work for a web server that is member in the same AD forest as an Enterprise CA.

    • Give the IIS computer account Enroll permission to a template (e.g. a copy of Webserver) and publish the template to a CA.
    • Use the MMC targeted to the computer's store at the IIS machine, right-click Personal, Request New Certificate.

    Elke

    Tuesday, December 2, 2014 1:32 PM
  • Hi,

    Do you have any progress?

    Best Regards,

    Amy


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, December 10, 2014 5:39 AM
    Moderator
  • Hi,

    I tried again after few days with the same procedure and it worked fine for me :)

    Regards

    Neha


    Neha Garg

    Wednesday, December 10, 2014 10:14 AM