locked
WSUS 4.0, SQL server, and SCCM 2012 version help RRS feed

  • Question

  • I am trying to get to the bottom of a version question.

    We currently have SCCM 2012 R2 up and running, with a DB on a separate server version MSQL 2008 R2. Now we also are using the WSUS integration. I am being told WSUS 4.0 cannot be ran on SQL server 2008 R2, so they could only install and use WSUS version 3.0.

    Can anyone out there please shed some light on my version items from above?

    Thank you

    Wednesday, January 7, 2015 6:09 PM

Answers

  • I am being told WSUS 4.0 cannot be ran on SQL server 2008 R2, so they could only install and use WSUS version 3.0.

    (Pedantically speaking this is true because there is no such beast as "WSUS 4".)

    However, WSUS v6.2 (Windows Server 2012) and WSUS v6.3 (Windows Server 2012 R2) can most certainly be installed on SQL Server 2008 R2, and the official documentation is at http://technet.microsoft.com/en-us/library/hh852344.aspx

    However, the *preferred* installation methodology, unless you've expressly chosen to use a remote SQL Server, is to use the Windows Internal Database feature which is built into Windows Server 2012 and 2012 R2.


    Lawrence Garvin, M.S., MCSA, MCITP:EA, MCDBA
    SolarWinds Head Geek
    Microsoft MVP - Software Packaging, Deployment & Servicing (2005-2014)
    My MVP Profile: http://mvp.microsoft.com/en-us/mvp/Lawrence%20R%20Garvin-32101
    http://www.solarwinds.com/gotmicrosoft
    The views expressed on this post are mine and do not necessarily reflect the views of SolarWinds.

    • Marked as answer by LakesideZ29 Thursday, January 8, 2015 3:56 PM
    Wednesday, January 7, 2015 9:55 PM