locked
clock RRS feed

  • Question

  • I need to no how to set my clock to the right time
    Wednesday, January 17, 2018 5:57 PM

All replies

  • Hi David,

    Do you mean that even after you change the clock, the time still has problem on sync? Are you using a dual system?

    Here are some steps you can follow:

    1.Go to control panel>date and time>change time zone , which you can choose the correct time zone. 

    Then click on the tab internet time>change settings> synchronize with an internet time server>time.nist.gov

    2.Go to services.msc>windows time service and double click it, check the startup type is set to Automatic. If the service is running, click Stop and then click Start again. If the service isn’t running, click the Start button to start it.

    3.Unregister and register Windows Time service

    Open cmd as administrator and type the following command, then restart your computer:

    w32tm /unregister

    w32tm /register

    net start w32time

    w32tm /resync

    4.Perform a clean boot to disable the third-party software conflict. how to 


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, January 18, 2018 3:09 AM
  • Hi,

    Any updates?


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, January 19, 2018 2:18 AM