locked
Wiki problem with back button RRS feed

  • Question

  • I created a wiki and began it with a table of contents. This is an employee handbook. In the table of contents, I linked to every page in the wiki using the [[page title]] mechanism.

    When from the table of contents, you click to go to a page and from that page, click the back button - returning to the table of contents, most of the links return to the state of being a new link (page not created) or in other words, they have the dashed underline. When this happens and you click on one of these links, you are taken to a create page function but... the page already exists, you were just there before clicking the back button.

    Simply put, it seems the back button breaks the link to the existing page.

    Any ideas how or why this is happening or what the fix would be?
    Thanks,

    Rob

     

     

    Ooops. It is with IE9 specifically.

    • Edited by R.E.Smith Monday, October 10, 2011 7:46 PM
    Monday, October 10, 2011 2:23 PM

All replies

  • Hi Rob,

     

    I understand that in wiki homepage you created a table including other page links via format [[page name]], and could go to the pages from homepage by clicking links, but when clicked IE Back button back to homepage, then the link didn’t work with dashed underline.

    I tried to reproduce this issue but my IE 9 worked as expected, the dashed underline only appears when “page name” is a name of page not existed in wiki library.

     

    Did the issue still exist when you refresh (F5) the homepage after clicking IE “Back” button?

    Did this happen to all IE 9 in different PCs?

    You can try to clear the cache and history in IE internet option, and check the result.

    Or recycle the IIS and check again.

     

    Thanks


    Regards, Daniel
    Wednesday, October 12, 2011 8:45 AM
    Moderator
  • Daniel,

    Thanks for the reply and attempt to duplicate the issue. Refreshing does fix things and I am not so concerned about my experience but as the designer, my hope is that someone who is not knowledgeable does not face this scenario and either get lost or create/edit erroneously.

    I am glad to see that it is isolated, via your experience. I did test on another machine with IE8 prior to your post and all was well there. Strange incident.

    Rob

     

    Wednesday, October 12, 2011 1:24 PM