none
Tasks in Project web app not displaying RRS feed

  • Question

  • Good Morning,

                      We use Project Online Premium and Project Pro. I created a test project etc. and I can see the tasks even though I am not one of the resources on these. Don't see it on the Timesheet Tab which makes sense.

    I then imported one of my project schedules, Published and Booked it in. I don't see the my tasks under task tab and not in the timesheet tab either.

    I have checked the following:

    Resources used was the Enterprise resources

    Tasks are Published on a granular level

    I am the assignment owner

    Looking at the correct "Timesheet Period" - I created the Fiscal and time reporting periods in PWA settings

    I received a mail saying "You've been assigned the following tasks"

    I see my admin tasks in the timesheet tab

    I would appreciate any assistance because I can't think of anything else. 

    Simon

    Wednesday, October 26, 2016 8:30 AM

All replies

  • Hi,

    Do you have any filters applied on the task and timesheet views?

    Have you tried deleting and recreating the timesheet?


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller

    Wednesday, October 26, 2016 8:50 AM
    Moderator
  • Hi Simon,

    Can you please ensure that

    - You are connected to the right PWA tenant

    - Resource Booking Type should have been committed and not proposed.

    -Go to resource center and check the default assignment field, it should show your name only.

    -Publish the plan again.

    -Ensure no filters are applied in Tasks and Timesheets views

    - See if you are able to add the desired task to the timesheet from Add task option with in Timesheet.

    Regards,

    Sudhir

    Wednesday, October 26, 2016 10:44 AM
  • Hi,

        I checked and there are no filters in the Task view. I haven't tried to delete the timesheet. Not sure how to do this

    Simon

    Wednesday, October 26, 2016 11:23 AM
  • Hi Sudir,

      - My name is displayed in top right hand corner if that's what you mean with correct PWA Tenant. The Booking Type is empty for all Tasks. This Might be the problem. How do I correct this?

    Regards

       Simon 

    Wednesday, October 26, 2016 11:28 AM
  • Hi Rudhir,

                 I checked on the Resource usage view and the resources are all committed.

    - The default assignment field shows my name only

    - I published again

    - No filters are applied in the Task View, Timesheet view has no filter option

    - Can't add desired task from task option - does not show the tasks

    Thanks for the help but unfortunately it still does not work. I still only see my admin tasks.

    Regards

     Simon

    Wednesday, October 26, 2016 12:32 PM
  • Hi Simon, Please try deleting the timesheet and re create it and then see if task appears in the timesheet. Go to server settings-->manage timesheets. Select the timesheet period and delete it. Regards, Sudhir
    Wednesday, October 26, 2016 4:31 PM
  • Simon --

    Pardon me for bumping into this thread.  In additional to the ideas that Sudhir has shared with you, I would add one additional idea.  Is the task to which you are assigned in Microsoft Project a Manually Scheduled task?  If so, that would explain why you cannot see it on your Timesheet page or Tasks page.  Change the Task Mode setting to Auto Scheduled, then save and publish again.  Please let us know if this helps.


    Dale A. Howard [MVP]

    Wednesday, October 26, 2016 4:50 PM
    Moderator
  • Hi Simon,

    Apologies from me too for butting in, but I was intrigued by my cousin Dale's answer. To expand a little bit, there is a setting in PWA settings which enables manually scheduled tasks to be published to team members.  It might be better to enable this setting as an alternative to changing the task type to Auto Scheduled.


    Ben Howard [MVP] | web | blog | book | P2O

    Thursday, October 27, 2016 7:43 AM
  • Hi Sudhir,

               I want to try this but not sure how to create a timesheet again

    Can you please advise

    Regards

    Simon

    Thursday, October 27, 2016 9:24 AM
  • Hi Dale - All my tasks are auto scheduled.

    Regards

     Simon

    Thursday, October 27, 2016 9:25 AM
  • Hi Ben,

           I don't see that setting under Task Settings and Display in PWA. Am I looking in the right place?

    My tasks are Auto scheduled.

    Regards

     Simon

    Thursday, October 27, 2016 9:27 AM
  • No, you'll find it under additional server settings.  But given your answer to Dale, it won't impact your issue.

    Ben Howard [MVP] | web | blog | book | P2O

    Thursday, October 27, 2016 9:44 AM
  • Hi Ben, I found it and it is under additional server settings and is set up as per your screen print

    Regards

       Simon

    Thursday, October 27, 2016 9:56 AM
  • Hello Simon,

    To create a new timesheet for a specific timesheet period, Please follow the following steps:

    1. Go to Server Settings (From PWA home page, it will appear in the quick launch)

    2. Click on Manage Timesheets

    3. Create Timesheet for the specific period. (If you had already created, then select the timesheet and click on delete option from the ribbon)

    If the above process still does not show up task in the timesheet, I would suggest you to create or duplicate the task (do not delete) and complete the resource assignment. Then publish the plan.

    Firstly check if the task is appearing in Tasks page of PWA. If so then go and create timsheet as I had explained in the screenshots above.

    Hope it helps.

    Regards,

    Sudhir

    Thursday, October 27, 2016 4:12 PM
  • Thanks Sudhir. I tried everything you advised but still nothing. I deleted the project from PWA, uploaded two projects but still nothing. I have logged a call with Microsoft

    Regards

        Simon

    Monday, November 7, 2016 7:48 AM