locked
How to identity the CAS_ Mailbox used for the TestCasconnectivity? RRS feed

  • Question

  • Hello,

    I noticed I have 8 CAS_xxxx mailboxes on each Exchange Mailbox servers. How could I identify the mailbox used for SCOM during the TestConnectivity processes?

    Thanks,

    Dom


    System Center Operations Manager 2007 / System Center Configuration Manager 2007 R2 / Forefront Client Security / Forefront Identity Manager
    Tuesday, January 4, 2011 8:10 PM

Answers

  • Sounds like you might have clustered mailbox servers.  To run the new-TestCasConnectivityUser script you need to pipe it in after get-mailboxserver like this:

    get-mailboxserver foo | new-TestCasConnectivityUser


    Layne
    • Marked as answer by Felyjos Wednesday, January 5, 2011 1:09 AM
    Wednesday, January 5, 2011 12:09 AM

All replies

  • Tuesday, January 4, 2011 9:17 PM
  • Nope unfortunately it is the same problem I have I would like to know which CAS_xxxx  account is linked to which server?

    I am trying to run the powershell new-TestCasConnectivityUser.ps1

    [PS] C:\Windows\System32>new-TestCasConnectivityUser
    Please enter a temporary secure password for creating test users. For security
    , the password will be changed regularly and automatically by the system.
    Enter password: *****
    
    Please either run the command on an Exchange Mailbox Server or pipe at least one
     mailbox server into this task.
    For example:
    
     get-mailboxServer | new-TestCasConnectivityUser.ps1 [-UMDialPlan <dialplanname
    > -UMExtension <numDigitsInDialplan>]
    
    or
    
     get-mailboxServer foo | new-TestCasConnectivityUser.ps1 [-UMDialPlan <dialplan
    name> -UMExtension <numDigitsInDialplan>]
    
    
    You can um-enable the test user by running this command with the following optio
    nal parameters : [-UMDialPlan <dialplanname> -UMExtension <numDigitsInDialplan>]
     .Either None or Both must be present.
    
    [PS] C:\Windows\System32>get-mailboxServer
    
    Name           ManagedFolderAssi ClusteredStorageT MapiEncryptionReq
                 stantSchedule   ype        uired
    ----           ----------------- ----------------- -----------------
    EMGPF1                   Disabled     False
    EMGPF2                   Disabled     False
    EMGMB1                   Disabled     False
    EMGMB2                   Disabled     False
    EMGMB3                   Disabled     False
    EMGMB4                   Disabled     False
    EMGMB5                   Disabled     False
    EMGMB6                   Disabled     False
    EMGMB7                   Shared      False
    
    
    [PS] C:\Windows\System32>

    my server i am working on is EMGMB7 so it is listed as a Mailbox Server...

    Why the mailbox is not created?

    Thanks,
    Dom


    System Center Operations Manager 2007 / System Center Configuration Manager 2007 R2 / Forefront Client Security / Forefront Identity Manager
    Tuesday, January 4, 2011 9:49 PM
  • Sounds like you might have clustered mailbox servers.  To run the new-TestCasConnectivityUser script you need to pipe it in after get-mailboxserver like this:

    get-mailboxserver foo | new-TestCasConnectivityUser


    Layne
    • Marked as answer by Felyjos Wednesday, January 5, 2011 1:09 AM
    Wednesday, January 5, 2011 12:09 AM
  • it works thanks
    System Center Operations Manager 2007 / System Center Configuration Manager 2007 R2 / Forefront Client Security / Forefront Identity Manager
    Wednesday, January 5, 2011 1:09 AM